#ansible-windows: Windows Working Group
Meeting started by nitzmahone at 20:01:14 UTC
(full logs).
Meeting summary
-
- agenda:
https://github.com/ansible/community/issues/153 (nitzmahone,
20:01:51)
- Windows setup facts (jborean93, 20:04:50)
- https://github.com/ansible/community/issues/153#issuecomment-312738930
(jborean93,
20:04:51)
- ACTION: jborean93 to
implement gather_subset for windows facts (jborean93,
20:11:54)
- https://github.com/ansible/community/issues/153#issuecomment-312966236 backup support (jborean93, 20:12:12)
- ACTION: We make a
list of possible missing/new facts in the Wiki (dag,
20:18:55)
- ACTION: nitzmahone to
work on module_utils plugin loader before next week (jborean93,
20:22:06)
- https://github.com/ansible/community/issues/153#issuecomment-312974050 windows sprint (jborean93, 20:30:50)
- ACTION: @richardcs to
propose shared backup code in win_xml PR via powershell.ps1 - we'll
hold off merge until shared module_loader is available then rebase
and move to separate file handling module_util file (nitzmahone,
20:31:01)
- https://github.com/ansible/community/wiki/Windows:-sprints
(dag,
20:32:57)
- https://github.com/ansible/community/issues/153#issuecomment-313378484 (nitzmahone, 20:49:22)
- paths and windows (jborean93, 20:49:22)
- ACTION: Dag will make
a PR out of this if he finds the correct location to put the
pieces (dag,
20:55:09)
- https://github.com/ansible/community/issues/153#issuecomment-313718853 -LiteralPath (jborean93, 20:55:46)
- ACTION: Look at
impact/scope on Windows modules of globs in paths (not using
-LiteralPath) (dag,
21:11:14)
- ACTION: jborean93 to
work on diagnostic script for WinRM (jborean93,
21:20:35)
- https://github.com/ansible/community/issues/153#issuecomment-314325343 SID utils (jborean93, 21:22:09)
Meeting ended at 21:34:50 UTC
(full logs).
Action items
- jborean93 to implement gather_subset for windows facts
- We make a list of possible missing/new facts in the Wiki
- nitzmahone to work on module_utils plugin loader before next week
- @richardcs to propose shared backup code in win_xml PR via powershell.ps1 - we'll hold off merge until shared module_loader is available then rebase and move to separate file handling module_util file
- Dag will make a PR out of this if he finds the correct location to put the pieces
- Look at impact/scope on Windows modules of globs in paths (not using -LiteralPath)
- jborean93 to work on diagnostic script for WinRM
Action items, by person
- jborean93
- jborean93 to implement gather_subset for windows facts
- jborean93 to work on diagnostic script for WinRM
- nitzmahone
- nitzmahone to work on module_utils plugin loader before next week
- UNASSIGNED
- We make a list of possible missing/new facts in the Wiki
- @richardcs to propose shared backup code in win_xml PR via powershell.ps1 - we'll hold off merge until shared module_loader is available then rebase and move to separate file handling module_util file
- Dag will make a PR out of this if he finds the correct location to put the pieces
- Look at impact/scope on Windows modules of globs in paths (not using -LiteralPath)
People present (lines said)
- dag (128)
- nitzmahone (84)
- jborean93 (78)
- jhawkesworth_ (42)
- bcoca (7)
- zodbot (4)
- pablodav (4)
- jhawkesworth (0)
Generated by MeetBot 0.1.4.