#tendrl-devel: check-in_20161230

Meeting started by Shu6h3ndu at 09:00:39 UTC (full logs).

Meeting summary

    1. Anmol continues sick leave today as well (Shu6h3ndu, 09:00:48)

  1. kamlesh's updates from me as he is away at the moment (Shu6h3ndu, 09:01:07)
    1. ACCEPTED: https://github.com/Tendrl/specifications/pull/105 under review for cluster import flow (Shu6h3ndu, 09:01:32)
    2. kamlesh almost done on with code changes and testing. NOT BLOCKED (Shu6h3ndu, 09:02:01)

  2. ndarshan's updates (Shu6h3ndu, 09:02:08)
    1. https://github.com/Tendrl/gluster_integration/issues/85 (ndarshan, 09:04:46)
    2. https://github.com/Tendrl/ceph_integration/issues/56 (ndarshan, 09:04:48)
    3. https://github.com/Tendrl/node_agent/issues/116 (ndarshan, 09:04:50)
    4. https://github.com/Tendrl/gluster_integration/pull/97 (ndarshan, 09:04:57)
    5. https://github.com/Tendrl/ceph_integration/pull/69 (ndarshan, 09:05:01)
    6. ACCEPTED: ndarshan working on https://github.com/Tendrl/gluster_integration/issues/85 https://github.com/Tendrl/ceph_integration/issues/56 and https://github.com/Tendrl/node_agent/issues/116 (Shu6h3ndu, 09:08:10)
    7. ndarshan sent code changes PRs https://github.com/Tendrl/gluster_integration/pull/97 and https://github.com/Tendrl/ceph_integration/pull/69 to be reviewed (Shu6h3ndu, 09:08:50)
    8. reviews halted as most of the team on leave. will resume from Monday (2nd Jan 2017) (Shu6h3ndu, 09:09:28)

  3. shu6h3ndu's updates (Shu6h3ndu, 09:12:46)
    1. ACCEPTED: worked on code change PR for https://github.com/Tendrl/specifications/pull/104 and can be pushed after refactoring PRs merged (Shu6h3ndu, 09:13:36)
    2. ACTION: nishanth to review code change PRs as mentioned in earlier check-ins (Shu6h3ndu, 09:14:04)
    3. most of the code PRs are pending review and should pick up once team is back on 2nd Jan 2017 (Shu6h3ndu, 09:14:53)


Meeting ended at 09:15:09 UTC (full logs).

Action items

  1. nishanth to review code change PRs as mentioned in earlier check-ins


People present (lines said)

  1. Shu6h3ndu (22)
  2. ndarshan (21)
  3. zodbot (3)


Generated by MeetBot 0.1.4.