#tendrl-devel: check-in_20170203

Meeting started by nishanth at 09:05:48 UTC (full logs).

Meeting summary

  1. team updates (nishanth, 09:06:00)
    1. ACTION: @anivargi and @brainfunked to review https://github.com/Tendrl/specifications/pull/124 (nishanth, 09:13:58)
    2. ACTION: anmol to start work on Logging framework related changes to alerting including the alert propagation (nishanth, 09:16:10)
    3. ACTION: anmol to verify the performance monitoring rpms (nishanth, 09:20:19)
    4. ACTION: anmol, t1m1 to close out on the node monitoring rpms today (nishanth, 09:21:51)
    5. ACTION: anmol_s to push the pr for logging changes (nishanth, 09:28:39)
    6. ACCEPTED: ndarshan fixed https://github.com/Tendrl/node-agent/issues/198 (nishanth, 09:34:37)
    7. wrapper work for gdeploy in progress( https://github.com/Tendrl/specifications/issues/49) (nishanth, 09:35:34)
    8. ACTION: nishanth to send PR for specification(Issue- https://github.com/Tendrl/specifications/issues/48) (nishanth, 09:36:37)
    9. ACCEPTED: shu6h3ndu send a PR for pool CRUD(https://github.com/Tendrl/ceph-integration/pull/104) (nishanth, 09:40:11)
    10. ACTION: shu6h3ndu working on CRUD for rbd ops (nishanth, 09:40:56)
    11. ACTION: , nishanth, brainfunked to review https://github.com/Tendrl/specifications/pull/130 (nishanth, 09:41:21)
    12. https://github.com/Tendrl/dashboard/issues/120 (ankush, 09:46:16)
    13. ACTION: kaverma to input the details into https://github.com/Tendrl/dashboard/issues/123 and tag the module owner (nishanth, 09:49:47)
    14. ACTION: kaverma to send a PR for the issue --> https://github.com/Tendrl/dashboard/issues/121 (nishanth, 09:51:09)
    15. ACTION: , anmol, ankush work together and sort out the items listed in https://github.com/Tendrl/dashboard/issues/120 (nishanth, 09:53:48)
    16. ACTION: k4n0 is working on the import flows (nishanth, 09:57:01)

  2. QE Team updates (nishanth, 09:57:48)
    1. ltrilety is working on https://github.com/Tendrl/usmqe-tests/issues/12 (ltrilety, 10:01:46)
    2. ACTION: fbalak Testing new packages. (fbalak, 10:04:16)
    3. ACTION: fbalak Working on https://github.com/Tendrl/usmqe-tests/issues/20 (fbalak, 10:04:18)
    4. ACTION: fbalak Blocked by Issue related to problems with creation of gluster volume via api: https://github.com/Tendrl/api/issues/68 (fbalak, 10:04:20)


Meeting ended at 10:06:37 UTC (full logs).

Action items

  1. @anivargi and @brainfunked to review https://github.com/Tendrl/specifications/pull/124
  2. anmol to start work on Logging framework related changes to alerting including the alert propagation
  3. anmol to verify the performance monitoring rpms
  4. anmol, t1m1 to close out on the node monitoring rpms today
  5. anmol_s to push the pr for logging changes
  6. nishanth to send PR for specification(Issue- https://github.com/Tendrl/specifications/issues/48)
  7. shu6h3ndu working on CRUD for rbd ops
  8. , nishanth, brainfunked to review https://github.com/Tendrl/specifications/pull/130
  9. kaverma to input the details into https://github.com/Tendrl/dashboard/issues/123 and tag the module owner
  10. kaverma to send a PR for the issue --> https://github.com/Tendrl/dashboard/issues/121
  11. , anmol, ankush work together and sort out the items listed in https://github.com/Tendrl/dashboard/issues/120
  12. k4n0 is working on the import flows
  13. fbalak Testing new packages.
  14. fbalak Working on https://github.com/Tendrl/usmqe-tests/issues/20
  15. fbalak Blocked by Issue related to problems with creation of gluster volume via api: https://github.com/Tendrl/api/issues/68


Action items, by person

  1. ankush
    1. , anmol, ankush work together and sort out the items listed in https://github.com/Tendrl/dashboard/issues/120
  2. anmol
    1. anmol to start work on Logging framework related changes to alerting including the alert propagation
    2. anmol to verify the performance monitoring rpms
    3. anmol, t1m1 to close out on the node monitoring rpms today
    4. anmol_s to push the pr for logging changes
    5. , anmol, ankush work together and sort out the items listed in https://github.com/Tendrl/dashboard/issues/120
  3. anmol_s
    1. anmol_s to push the pr for logging changes
  4. fbalak
    1. fbalak Testing new packages.
    2. fbalak Working on https://github.com/Tendrl/usmqe-tests/issues/20
    3. fbalak Blocked by Issue related to problems with creation of gluster volume via api: https://github.com/Tendrl/api/issues/68
  5. k4n0
    1. k4n0 is working on the import flows
  6. kaverma
    1. kaverma to input the details into https://github.com/Tendrl/dashboard/issues/123 and tag the module owner
    2. kaverma to send a PR for the issue --> https://github.com/Tendrl/dashboard/issues/121
  7. nishanth
    1. nishanth to send PR for specification(Issue- https://github.com/Tendrl/specifications/issues/48)
    2. , nishanth, brainfunked to review https://github.com/Tendrl/specifications/pull/130
  8. t1m1
    1. anmol, t1m1 to close out on the node monitoring rpms today
  9. UNASSIGNED
    1. @anivargi and @brainfunked to review https://github.com/Tendrl/specifications/pull/124
    2. shu6h3ndu working on CRUD for rbd ops


People present (lines said)

  1. nishanth (60)
  2. anmol (35)
  3. kaverma (14)
  4. ndarshan (10)
  5. Shu6h3ndu (9)
  6. k4n0 (9)
  7. t1m1 (7)
  8. anmol_s (5)
  9. zodbot (3)
  10. fbalak (3)
  11. ankush (2)
  12. ltrilety (1)
  13. mkudlej (1)
  14. dahorak (1)


Generated by MeetBot 0.1.4.