#fedora-meeting: Fedora-belux

Meeting started by biertie at 19:00:12 UTC (full logs).

Meeting summary

  1. rollcall (biertie, 19:00:51)
  2. agenda (biertie, 19:02:05)
  3. Fosdem 2010 (biertie, 19:03:27)
    1. https://fedoraproject.org/wiki/FOSDEM_2010 (fhornain, 19:04:07)
    2. http://3.bp.blogspot.com/_gQ4q3hjYrFQ/SkEq1b3iKVI/AAAAAAAAAgM/jPELrABvylk/s400/sany0487_a.jpeg (biertie, 19:07:51)
    3. ACTION: vincentvdk mail hotels asap with request for +- 40 people (biertie, 19:23:20)
    4. ACTION: fhornain keep us op up to date about fosdem (biertie, 19:23:38)

  4. fedora release event (biertie, 19:24:47)
  5. website (biertie, 19:54:48)


Meeting ended at 20:01:06 UTC (full logs).

Action items

  1. vincentvdk mail hotels asap with request for +- 40 people
  2. fhornain keep us op up to date about fosdem


Action items, by person

  1. fhornain
    1. fhornain keep us op up to date about fosdem
  2. vincentvdk
    1. vincentvdk mail hotels asap with request for +- 40 people


People present (lines said)

  1. vincentvdk (126)
  2. biertie (119)
  3. fhornain (39)
  4. zodbot (2)


Generated by MeetBot 0.1.4.