#fedora-diversity: Fedora Diversity & Inclusion Team (2019-06-24)

Meeting started by jwf at 15:00:26 UTC (full logs).

Meeting summary

  1. Agenda (jwf, 15:00:41)
    1. https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-diversity-meeting-next (jwf, 15:00:46)
    2. (1) Roll call / introductions (jwf, 15:00:50)
    3. (2) Announcements (jwf, 15:00:53)
    4. (3) Action items from last meeting (jwf, 15:00:56)
    5. (4) Tickets (jwf, 15:01:00)
    6. (5) Open floor (jwf, 15:01:05)

  2. Roll call / introductions (jwf, 15:01:10)
  3. Announcements (jwf, 15:08:20)
    1. https://pagure.io/flock/issue/175 (jwf, 15:08:48)

  4. Action items from last meeting (jwf, 15:12:10)
    1. https://meetbot.fedoraproject.org/teams/diversity/diversity.2019-06-17-15.00.html (jwf, 15:12:16)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward. (jwf, 15:12:22)
    3. === [COMPLETE] "pyadav Send out a call for feedback on FWD CFP article draft on D&I mailing list, with deadline of Monday, June 24" === (jwf, 15:12:31)
    4. https://lists.fedoraproject.org/archives/list/diversity@lists.fedoraproject.org/thread/6IADUI5BAN6YH3UINQUZWTAL5TNAKGRU/ (jwf, 15:12:31)
    5. === [COMPLETE] "tatica Write a new FWD 2019 example proposal in the Pagure issue tracker by Monday, June 24 to give event owners an idea of what a good proposal looks like (https://pagure.io/fedora-diversity/fedora-womens-day/issues)" === (jwf, 15:12:43)
    6. https://pagure.io/fedora-diversity/fedora-womens-day/issue/14 (jwf, 15:12:43)
    7. === [COMPLETE] "recursedd Open a new D&I Pagure ticket by Tuesday night EDT, June 18 about Flock 2019 1x1 coffee chats and how we want to run these, tatica to follow up with questions and ideas" === (jwf, 15:12:51)
    8. https://pagure.io/fedora-diversity/issue/106 (jwf, 15:12:51)
    9. === [COMPLETE] "jwf Update D&I Fedocal entry to run weekly" === (jwf, 15:12:59)
    10. https://apps.fedoraproject.org/calendar/meeting/9556/?from_date=2019-06-24 (jwf, 15:12:59)

  5. Tickets (jwf, 15:14:21)
    1. https://pagure.io/fedora-diversity/issues?status=Open&priority=20 (jwf, 15:14:26)

  6. Ticket #94: "Fedora Women's Day 2019" (jwf, 15:16:39)
    1. https://pagure.io/fedora-diversity/issue/94 (jwf, 15:16:47)
    2. Suggested dates: Deadline for submission: Friday, 23 August, 2019; Acceptance deadline: Friday, 6 September, 2019; Suggested dates for organizing FWD: September – October 2019 (jwf, 15:17:57)
    3. https://pagure.io/fedora-diversity/fedora-womens-day/issue/14 (jwf, 15:18:49)
    4. FWD CFP announcement: Ready to go for CommBlog, send to CommBlog editors for scheduling by Friday, 28 June (jwf, 15:27:12)
    5. ACTION: jwf Follow up with pyadav on mailing list about FWD CFP article after meeting (jwf, 15:27:27)
    6. How can we better help event organizers on the feedback we collected last year? (jwf, 15:27:48)
    7. IDEA: Generic marketing resources for event organizers to use in promoting their events (jwf, 15:28:01)
    8. ACTION: tatica Open a Design Team ticket on creating a FWD flyer for event organizers by Monday, 1 July (jwf, 15:28:20)
    9. https://lists.fedoraproject.org/archives/list/diversity@lists.fedoraproject.org/thread/BRLPDPZ4HQ7ULJPWHXDTVMHSQKYXP3MV/ (nkathole, 15:29:26)
    10. IDEA: Creating a feedback form for all FWD events globally to get an idea of how the event went and to do a one-time follow-up after last FWDs wrap up on how to join community, get involved with Fedora, etc. (jwf, 15:36:29)
    11. ACTION: nkathole Create a draft FWD feedback form for local organizers to share by Monday, 1 July (jwf, 15:36:44)

  7. Tickets #104 + 106: "Fedora D&I team in Flock, 2019" + "Planning for D&I coffee among friends session for FLock 2019" (jwf, 15:38:31)
    1. https://pagure.io/fedora-diversity/issue/104 (jwf, 15:38:38)
    2. https://pagure.io/fedora-diversity/issue/106 (jwf, 15:38:44)
    3. recursedd and tatica opened ticket #106 about the coffee chat idea. There are some open questions in the ticket. Please find some time to look over the ticket in the next week! (jwf, 15:46:21)
    4. For the D&I hackfest, we can start on a draft agenda to gather our thoughts about what we plan to do. @amisha3 will work on a first draft to share with team by meeting on Monday, 8 July. (jwf, 15:47:01)
    5. ACTION: amita Share a first draft of D&I Flock hackfest agenda by Monday, 8 July (jwf, 15:47:28)
    6. ACTION: tatica Open a new D&I team Pagure ticket to discuss a new "I am Fedora" community video to start working on at Flock (cc: @x3mboy / @bt0dotninja over on Fedora Marketing) (jwf, 15:55:04)

  8. Open floor (jwf, 15:55:45)


Meeting ended at 16:01:27 UTC (full logs).

Action items

  1. jwf Follow up with pyadav on mailing list about FWD CFP article after meeting
  2. tatica Open a Design Team ticket on creating a FWD flyer for event organizers by Monday, 1 July
  3. nkathole Create a draft FWD feedback form for local organizers to share by Monday, 1 July
  4. amita Share a first draft of D&I Flock hackfest agenda by Monday, 8 July
  5. tatica Open a new D&I team Pagure ticket to discuss a new "I am Fedora" community video to start working on at Flock (cc: @x3mboy / @bt0dotninja over on Fedora Marketing)


Action items, by person

  1. amita
    1. amita Share a first draft of D&I Flock hackfest agenda by Monday, 8 July
  2. jwf
    1. jwf Follow up with pyadav on mailing list about FWD CFP article after meeting
  3. nkathole
    1. nkathole Create a draft FWD feedback form for local organizers to share by Monday, 1 July
  4. pyadav
    1. jwf Follow up with pyadav on mailing list about FWD CFP article after meeting
  5. tatica
    1. tatica Open a Design Team ticket on creating a FWD flyer for event organizers by Monday, 1 July
    2. tatica Open a new D&I team Pagure ticket to discuss a new "I am Fedora" community video to start working on at Flock (cc: @x3mboy / @bt0dotninja over on Fedora Marketing)


People present (lines said)

  1. jwf (156)
  2. tg-fed-di (37)
  3. zodbot (19)
  4. tatica (9)
  5. nkathole (9)
  6. LoKoMurdoK (8)
  7. di-team (0)
  8. pyadav (0)
  9. amisha3 (0)
  10. amita (0)
  11. jonatoni (0)


Generated by MeetBot 0.1.4.