#allegheny Meeting

Meeting started by mchua_projector at 15:16:02 UTC (full logs).

Meeting summary

    1. AGREED: zodbot is awesome (mchua_projector, 15:16:06)
    2. AGREED: pizza will be eaten tonight (mchua_projector, 15:16:14)
    3. https://admin.fedoraproject.org/mailman/listinfo/marketing (ozorakn, 15:33:53)
    4. https://admin.fedoraproject.org/mailman/subscribe/marketing (ozorakn, 15:35:45)
    5. http://lists.fedoraproject.org/pipermail/marketing/ (ozorakn, 15:38:46)
    6. http://lists.fedoraproject.org/pipermail/marketing/ (hansene, 15:41:45)
    7. http://lists.fedoraproject.org/pipermail/marketing/ (hansene, 15:42:33)
    8. http://lists.fedoraproject.org/pipermail/marketing/2010-March/012160.html (ozorakn, 15:45:47)
    9. HELP: (jadudm, 14:58:46)


Meeting ended at 14:59:33 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ozorakn (13)
  2. mchua_projector (10)
  3. mchua (8)
  4. jadudm (8)
  5. zodbot (4)
  6. hansene (3)
  7. sdziallas (2)
  8. chartij (1)


Generated by MeetBot 0.1.4.