#allegheny Meeting

Meeting started by mchua at 15:11:50 UTC (full logs).

Meeting summary

    1. ACTION: Need to create a SoaS this evening. (jadudm, 15:50:45)
    2. ACTION: Need to burn code into 50 Atmega328s. (jadudm, 15:50:57)


Meeting ended at 16:14:33 UTC (full logs).

Action items

  1. Need to create a SoaS this evening.
  2. Need to burn code into 50 Atmega328s.


People present (lines said)

  1. mchua (50)
  2. jadudm (30)
  3. ke4qqq (7)
  4. kowenh (5)
  5. hansene (5)
  6. johnsog (5)
  7. Sanzonc (4)
  8. morinoa (4)
  9. zodbot (4)
  10. lpedroza (4)
  11. gtho1 (3)
  12. brankf (1)
  13. applebb (1)
  14. torbett (1)


Generated by MeetBot 0.1.4.