#allegheny Meeting

Meeting started by jadudm at 17:12:00 UTC (full logs).

Meeting summary

    1. ACTION: harass students. (jadudm, 17:12:48)
    2. IDEA: don't end project at end of term. (jadudm, 17:13:34)
    3. ACTION: mchua get up skype-schedulin' wiki page, spam lists, also make sure Ian, Sebastian, David, Robyn, and Mo get specific invites. (mchua, 17:25:32)
    4. Skype slots available 11:30-noon (mchua, 17:27:32)


Meeting ended at 17:28:03 UTC (full logs).

Action items

  1. harass students.
  2. mchua get up skype-schedulin' wiki page, spam lists, also make sure Ian, Sebastian, David, Robyn, and Mo get specific invites.


Action items, by person

  1. mchua
    1. mchua get up skype-schedulin' wiki page, spam lists, also make sure Ian, Sebastian, David, Robyn, and Mo get specific invites.


People present (lines said)

  1. jadudm (52)
  2. mchua (37)
  3. zodbot (2)


Generated by MeetBot 0.1.4.