#ansible-awx: AnsibleFest Austin: Contributors Summit - AWX

Meeting started by gundalow at 17:56:45 UTC (full logs).

Meeting summary

    1. testing info! (matburt, 18:00:04)
    2. Bluejeans link: https://redhat.bluejeans.com/7025862841/ (cybette_, 18:13:40)
    3. etherpad link https://etherpad.openstack.org/p/ansible-summit-october-2018-awx (notting, 18:19:12)
    4. "Zuul v3 For Gating": https://www.youtube.com/watch?v=6177329H4Tg (dmsimard, 18:29:15)
    5. "Zuul Testing the Future": https://www.youtube.com/watch?v=KXh0sh3ETkQ (dmsimard, 18:29:42)
    6. runner links - https://pypi.org/project/ansible-runner/ , https://github.com/ansible/ansible-runner/ (notting, 18:30:10)
    7. https://github.com/ansible/ansible-jupyter-kernel (benthomasson, 18:33:05)
    8. ansible-jupyter-kernel https://github.com/ansible/ansible-jupyter-kernel (shanemcd, 18:33:28)
    9. https://github.com/ansible/awx/issues/1280#issuecomment-391687216 (Pilou, 18:44:34)
    10. ACTION: matt to set up monthly community meetings (matburt, 18:51:27)
    11. you'll get an angry spud sticker for first merged PR :) (cybette_, 18:53:03)


Meeting ended at 18:57:21 UTC (full logs).

Action items

  1. matt to set up monthly community meetings


People present (lines said)

  1. AlanCoding (7)
  2. Pilou (7)
  3. cybette_ (6)
  4. zodbot (6)
  5. notting (6)
  6. matburt (4)
  7. gundalow (3)
  8. dmsimard (2)
  9. shanemcd (2)
  10. bcoca (1)
  11. benthomasson (1)


Generated by MeetBot 0.1.4.