#ansible-azure: Ansible Azure Working Group

Meeting started by Kylie_ at 00:03:09 UTC (full logs).

Meeting summary

  1. bot broken (Kylie_, 00:05:09)
    1. https://github.com/ansible/ansible/pull/35156 (Kylie_, 00:05:49)
    2. https://github.com/ansible/ansible/pull/36109 (Kylie_, 00:05:49)
    3. https://github.com/ansible/ansible/pull/34980 (Kylie_, 00:05:49)

  2. PR (Kylie_, 00:10:42)
    1. https://github.com/ansible/ansible/pull/36766 (Kylie_, 00:12:07)
    2. https://github.com/ansible/ansible/pull/36768 (Kylie_, 00:12:23)
    3. https://github.com/ansible/ansible/pull/36824 (zikalino, 00:13:22)
    4. ACTION: @jborean93, review PR https://github.com/ansible/ansible/pull/36766 (Kylie_, 00:32:13)
    5. https://github.com/ansible/ansible/pull/36768 (Kylie_, 00:32:13)
    6. https://github.com/ansible/ansible/issues/30142 (yuwei, 00:32:30)
    7. https://github.com/ansible/ansible/issues/29586 (yuwei, 00:33:45)
    8. https://github.com/ansible/ansible/issues/21825 https://github.com/ansible/ansible/issues/29317 (yuwei, 00:36:04)
    9. https://github.com/ansible/ansible/pull/36109 (Kylie_, 00:46:03)
    10. https://www.irccloud.com/pastebin/UokO7CAc/ (Kylie_, 00:55:16)


Meeting ended at 01:09:16 UTC (full logs).

Action items

  1. @jborean93, review PR https://github.com/ansible/ansible/pull/36766


Action items, by person

  1. jborean93
    1. @jborean93, review PR https://github.com/ansible/ansible/pull/36766


People present (lines said)

  1. Kylie_ (57)
  2. jborean93 (32)
  3. mattclay (19)
  4. yuwei (12)
  5. zikalino (12)
  6. zodbot (4)


Generated by MeetBot 0.1.4.