#ansible-azure: Ansible_azure_working_group

Meeting started by Kylie_ at 00:03:55 UTC (full logs).

Meeting summary

  1. plan for 2.6 (Kylie_, 00:04:03)
    1. https://github.com/ansible/ansible/pull/39722 (zikalino, 00:10:30)
    2. ACTION: Jborean93 review https://github.com/ansible/ansible/pull/39722 (Kylie_, 00:14:41)
    3. ACTION: @nitzmahone review https://github.com/ansible/ansible/pull/39274 (Kylie_, 00:16:26)
    4. https://github.com/ansible/ansible/pull/35888 (yuwei, 00:22:53)
    5. ACTION: @jborean93, review https://github.com/ansible/ansible/pull/35888. Very important. (Kylie_, 00:25:24)
    6. https://github.com/ansible/ansible/pull/39785 (yuwei, 00:28:20)
    7. https://github.com/ansible/ansible/pull/39266 (yuwei, 00:42:40)
    8. https://www.irccloud.com/pastebin/It5yGzPM/ (jborean93, 00:46:38)
    9. https://github.com/ansible/ansible/pull/37627 (yuwei, 00:47:40)
    10. https://github.com/ansible/ansible/pull/38643 (yuwei, 00:49:01)
    11. ACTION: @Yuwei, update #37627, #38643 and #39266 ASAP and ask for review to move forward. (Kylie_, 00:59:22)


Meeting ended at 01:04:10 UTC (full logs).

Action items

  1. Jborean93 review https://github.com/ansible/ansible/pull/39722
  2. @nitzmahone review https://github.com/ansible/ansible/pull/39274
  3. @jborean93, review https://github.com/ansible/ansible/pull/35888. Very important.
  4. @Yuwei, update #37627, #38643 and #39266 ASAP and ask for review to move forward.


Action items, by person

  1. jborean93
    1. @jborean93, review https://github.com/ansible/ansible/pull/35888. Very important.
  2. UNASSIGNED
    1. Jborean93 review https://github.com/ansible/ansible/pull/39722
    2. @nitzmahone review https://github.com/ansible/ansible/pull/39274
    3. @Yuwei, update #37627, #38643 and #39266 ASAP and ask for review to move forward.


People present (lines said)

  1. Kylie_ (49)
  2. jborean93 (49)
  3. yuwei (31)
  4. zikalino (28)
  5. yungezz (8)
  6. zodbot (6)


Generated by MeetBot 0.1.4.