#ansible-azure: Ansible Azure Working Group

Meeting started by nitzmahone at 23:59:30 UTC (full logs).

Meeting summary

    1. ACTION: nitzmahone to review 40005/40906 (nitzmahone, 00:03:58)

  1. https://github.com/ansible/ansible/pull/41053 (nitzmahone, 00:16:05)
    1. https://github.com/ansible/ansible/pull/41184 (zikalino82, 00:19:21)
    2. ACTION: nitzmahone to review #41184/41053 (test stability fixes) once zikalino fixes merge conflict (nitzmahone, 00:26:51)
    3. https://github.com/ansible/ansible/pull/41073 I have cherry picked some commit from devel branch to 2.6 (yuwei, 00:27:10)
    4. https://www.ansible.com/ansiblefest#speakers (nitzmahone, 00:41:14)


Meeting ended at 00:42:52 UTC (full logs).

Action items

  1. nitzmahone to review 40005/40906
  2. nitzmahone to review #41184/41053 (test stability fixes) once zikalino fixes merge conflict


Action items, by person

  1. nitzmahone
    1. nitzmahone to review 40005/40906
    2. nitzmahone to review #41184/41053 (test stability fixes) once zikalino fixes merge conflict
  2. zikalino
    1. nitzmahone to review #41184/41053 (test stability fixes) once zikalino fixes merge conflict


People present (lines said)

  1. nitzmahone (58)
  2. zikalino82 (21)
  3. yungezz (16)
  4. yuwei (8)
  5. zodbot (6)
  6. jborean93 (3)
  7. zikalino (0)


Generated by MeetBot 0.1.4.