#ansible-community: cwg

Meeting started by gregdek at 16:59:41 UTC (full logs).

Meeting summary

  1. Ambassadors (gregdek, 17:08:26)
    1. Ambassadors WG will be stood up this week (gregdek, 17:09:18)
    2. First invites to Speaker Bureau will go out this week (gregdek, 17:09:33)
    3. mailing list will be set up this week (gregdek, 17:10:25)

  2. New module maintainer status (gregdek, 17:18:17)
    1. https://github.com/ansible/ansible/pull/26071 (gregdek, 17:24:43)
    2. ACTION: add to community documentation the process for merging new modules: attend core team meeting, with link (gregdek, 17:27:41)
    3. IDEA: propose renaming the "core" meeting to "devel" meeting (gregdek, 17:31:59)

  3. News WG (gregdek, 17:32:23)
    1. https://github.com/ansible/community/issues/211 (rbergeron, 17:35:43)
    2. AGREED: newsletter will be user-focused, not developer-focused (gregdek, 17:39:38)
    3. https://www.elastic.co/blog/newsletter-and-hangouts (rbergeron, 17:48:09)

  4. Open Floor (gregdek, 18:00:01)
    1. https://github.com/ansible/community/issues/246 (rbergeron, 18:00:20)


Meeting ended at 18:07:13 UTC (full logs).

Action items

  1. add to community documentation the process for merging new modules: attend core team meeting, with link


People present (lines said)

  1. gregdek (132)
  2. rbergeron (98)
  3. plm31 (17)
  4. gundalow (9)
  5. thaumos (8)
  6. zodbot (4)
  7. abadger1999 (2)
  8. chouseknecht (2)


Generated by MeetBot 0.1.4.