#ansible-community: Ansible Contributor Experience Working Group

Meeting started by gundalow at 18:59:57 UTC (full logs).

Meeting summary

    1. Agenda https://github.com/ansible/community/issues/390 (feel free to add things) (gundalow, 19:04:18)
    2. ACTION: gundalow update /communication.html to include AIX, Solaris and Molecule (gundalow, 19:09:14)

  1. Molecule Working Group (gundalow, 19:09:31)
    1. Happy to announce that we now have a Molecule Working Group (gundalow, 19:09:39)
    2. Molecule Agenda (and meeting link) https://github.com/ansible/community/issues/427 <- hit subscribe (gundalow, 19:10:09)
    3. Molecule meeting is 1900UTC on Wednesdays in #ansible-molecule (gundalow, 19:10:50)
    4. If you are thinking What's Molecule- see https://molecule.readthedocs.io/en/latest/ (gundalow, 19:11:31)
    5. Molecule is designed to aid in the development and testing of Ansible roles. Molecule provides support for testing with multiple instances, operating systems and distributions, virtualization providers, test frameworks and testing scenarios. Molecule is opinionated in order to encourage an approach that results in consistently developed roles that are well-written, easily understood and maintained. (gundalow, 19:11:41)
    6. Join #ansible-molecule to find out more! (gundalow, 19:19:31)

  2. Community Webinar (gundalow, 19:19:39)
    1. on Wed, Jan 30, 2019 9:30AM EST we will be hosting `How to Make Your Mark: Ansible Community Contributions` online webinar (gundalow, 19:20:59)
    2. signup via https://www.ansible.com/resources/webinars-training/ansible-community-contributions (gundalow, 19:21:10)

  3. AnsibleFest 2019 (gundalow, 19:31:10)
    1. AnsibleFest Atlanta will be held September 24-26, 2019 https://www.ansible.com/ansiblefest (gundalow, 19:35:16)


Meeting ended at 19:42:10 UTC (full logs).

Action items

  1. gundalow update /communication.html to include AIX, Solaris and Molecule


Action items, by person

  1. gundalow
    1. gundalow update /communication.html to include AIX, Solaris and Molecule


People present (lines said)

  1. gundalow (57)
  2. alongchamps (11)
  3. Xaroth (11)
  4. zodbot (9)
  5. thedoubl3j (3)
  6. JohnLieske (2)
  7. bizonk (0)


Generated by MeetBot 0.1.4.