#ansible-community: Ansible Community Meeting

Meeting started by felixfontein at 18:00:03 UTC (full logs).

Meeting summary

  1. Agenda https://github.com/ansible/community/issues/539 (felixfontein, 18:00:03)
    1. Agenda: https://github.com/ansible/community/issues/539 / Topics: https://github.com/ansible-community/community-topics (felixfontein, 18:00:07)

  2. Updates (felixfontein, 18:02:25)
    1. ansible-core 2.11.3rc1, ansible-base 2.10.12rc1 and ansible 2.9.24rc1 have been released (felixfontein, 18:03:23)
    2. docs are building (with breadcrumbs) again. (felixfontein, 18:03:37)
    3. Blog post on Ansible and Matrix https://ansible.github.io/community/posts/matrix_and_ansible.html (cybette, 18:04:22)
    4. You can add your thoughts/comments about the blog post here https://www.reddit.com/r/ansible/comments/og5y0l/ansible_and_matrix/ (cybette, 18:05:31)

  3. Contributor Summit (felixfontein, 18:07:30)
    1. Discussion: https://github.com/ansible-community/community-topics/issues/30 (felixfontein, 18:07:30)
    2. We will be running 2 days of of Contributor Summit as part of Ansible Fest. Plan is for 1st day to be aimed for new contributors and people wanting to understand what's involved. 2nd day is more technical discussions. See https://github.com/ansible-community/community-topics/issues/30 for more info (gundalow, 18:09:17)
    3. ACTION: Contributors Summit: Highlight what people asked for, and what's been done (Docs & Community surveys) (gundalow, 18:13:15)
    4. Contributor Summit 2021.09 hackmd https://hackmd.io/@ansible-community/contrib-summit-202109 (cybette, 18:17:55)

  4. Community execution environments (felixfontein, 18:36:54)
    1. Discussion: https://github.com/ansible-community/community-topics/issues/31 (felixfontein, 18:36:54)

  5. Open Floor (felixfontein, 18:58:14)


Meeting ended at 19:01:05 UTC (full logs).

Action items

  1. Contributors Summit: Highlight what people asked for, and what's been done (Docs & Community surveys)


People present (lines said)

  1. felixfontein (70)
  2. gundalow (39)
  3. cidrblock[m] (29)
  4. acozine (23)
  5. jillr (18)
  6. abadger1999 (13)
  7. zodbot (12)
  8. tadeboro (9)
  9. sivel (8)
  10. gwmngilfen (7)
  11. cybette (6)
  12. dmsimard (6)
  13. cybette_ (5)
  14. dericcrago (4)
  15. andersson007_ (3)
  16. samccann (2)
  17. briantist (2)
  18. cyberpear (2)
  19. jtanner (1)
  20. lmodemal (1)
  21. cidrblock (1)
  22. armin (0)


Generated by MeetBot 0.1.4.