#ansible-community: Ansible Community Meeting

Meeting started by felixfontein at 18:00:08 UTC (full logs).

Meeting summary

  1. Agenda https://github.com/ansible/community/issues/539 (felixfontein, 18:00:08)
    1. Agenda: https://github.com/ansible/community/issues/539 / Topics: https://github.com/ansible-community/community-topics (felixfontein, 18:00:12)

  2. Updates (felixfontein, 18:00:52)
    1. ansible-core 2.11.5, ansible-base 2.10.14 and ansible 2.9.26 have been released (felixfontein, 18:01:07)
    2. updates: EMS has plumbed #social:ansible.im (#ansible-social) so please feel free to start saying good morning, etc. News posts are welcome there too. There is an ongoing technical issue which is causing some display issues, but it's fine to use. (felixfontein, 18:01:10)
    3. The concerns around `netbox.netbox` collection are been worked on. New maintainers have been setup. CI is been fixed. So we can keep the collection in the ansible package (gundalow, 18:02:13)
    4. cidrblock sends his apologies and he won't e able to make today's meeting. He authorized us to record him as a +0 on any votes that come up. (abadger1999, 18:03:25)
    5. The version of ansibullbot running on community.general has been updated with support for AZP amongst other things (dmsimard, 18:05:08)
    6. ACTION: GregSutcliffe write an update to https://github.com/ansible-community/community-topics/issues/42 and close it (felixfontein, 18:10:07)

  3. Inclusion of community.ciscosmb in Ansible 5 (felixfontein, 18:11:54)
    1. Discussion: https://github.com/ansible-collections/ansible-inclusion/discussions/26 (felixfontein, 18:12:17)
    2. Collection repo: https://github.com/ansible-collections/community.ciscosmb (felixfontein, 18:13:15)
    3. https://github.com/ansible-collections/cisco.ios/blob/main/meta/runtime.yml#L27-L28 (sivel, 18:30:53)
    4. AGREED: collections that want to get included in Ansible are free to use short names (like `command` or `facts`) for modules/actions (felixfontein, 18:40:13)
    5. AGREED: community.ciscosmb will get included in Ansible 5 (felixfontein, 18:45:25)
    6. https://github.com/ansible-collections/ansible-inclusion/discussions/22 (tadeboro, 18:46:05)

  4. Inclusion of community.dns in Ansible 5 (felixfontein, 18:49:25)
    1. Discussion: https://github.com/ansible-collections/ansible-inclusion/discussions/22 (felixfontein, 18:49:31)
    2. Repository: https://github.com/ansible-collections/community.dns/ (felixfontein, 18:49:42)
    3. Documentation: https://ansible.fontein.de/collections/community/dns/ (felixfontein, 18:50:08)
    4. Vote for inclusion: 5 x +1, 2 x +0 (steering committe); 1 x +1 (non-steering committee) (felixfontein, 19:00:40)

  5. Open floor (felixfontein, 19:00:49)


Meeting ended at 19:05:18 UTC (full logs).

Action items

  1. GregSutcliffe write an update to https://github.com/ansible-community/community-topics/issues/42 and close it


People present (lines said)

  1. felixfontein (111)
  2. andersson007_ (57)
  3. jillr (24)
  4. samccann (24)
  5. tadeboro (23)
  6. zodbot (15)
  7. abadger1999 (13)
  8. sivel (5)
  9. dmsimard (4)
  10. gundalow (4)
  11. cyberpear (4)
  12. cybette (3)
  13. remindbot[m] (3)
  14. Toshio[m] (3)
  15. dericcrago (2)
  16. gwmngilfen (1)
  17. mator (1)
  18. markuman (1)


Generated by MeetBot 0.3.