#ansible-community: Ansible Community Meeting

Meeting started by felixfontein at 18:01:08 UTC (full logs).

Meeting summary

  1. Agenda https://github.com/ansible/community/issues/539 (felixfontein, 18:01:08)
    1. Agenda: https://github.com/ansible/community/issues/539 / Topics: https://github.com/ansible-community/community-topics (felixfontein, 18:01:12)

  2. Updates (felixfontein, 18:01:15)
    1. Registration for Ansible Contributor Summit 2021.09 https://ansiblecs202109.eventbrite.com/?aff=irc (cybette, 18:04:44)

  3. Adding community-contributed examples to docs or a github repo (felixfontein, 18:07:53)
    1. Discussion: https://github.com/ansible-community/community-topics/issues/39 (felixfontein, 18:07:53)
    2. https://github.com/ansible-community/sphinx-ansible could be useful for this (felixfontein, 18:11:42)
    3. https://ansible.sivel.net/test/ (sivel, 18:15:15)
    4. https://td4a.codethenetwork.com/ (cidrblock[m], 18:16:03)

  4. How to make meeting / discussion process more inclusive? (felixfontein, 18:30:32)
    1. Discussion: https://github.com/ansible-community/community-topics/issues/38 (felixfontein, 18:30:32)
    2. ACTION: gwmngilfen-work to look at inspiration for other communities wrt better discussion (gundalow, 18:50:12)

  5. Open Floor (felixfontein, 18:57:05)


Meeting ended at 19:02:08 UTC (full logs).

Action items

  1. gwmngilfen-work to look at inspiration for other communities wrt better discussion


Action items, by person

  1. gwmngilfen-work
    1. gwmngilfen-work to look at inspiration for other communities wrt better discussion


People present (lines said)

  1. felixfontein (80)
  2. acozine (37)
  3. gundalow (31)
  4. andersson007_ (21)
  5. samccann (18)
  6. dmsimard (16)
  7. abadger1999 (16)
  8. bcoca (16)
  9. zodbot (13)
  10. sivel (13)
  11. gwmngilfen-work (7)
  12. tadeboro (6)
  13. cybette (6)
  14. jill (5)
  15. jtanner (5)
  16. cidrblock[m] (4)
  17. briantist (2)
  18. cyberpear (1)
  19. dericcrago (1)
  20. resmo (1)
  21. jillr (1)
  22. lilatomic (1)


Generated by MeetBot 0.3.