#ansible-docs: Documentation Working Group aka DaWGs

Meeting started by acozine at 15:02:00 UTC (full logs).

Meeting summary

  1. latest on the version-changer and 404 page (acozine, 15:06:54)
  2. adopt-an-issue (acozine, 15:11:28)
    1. https://github.com/ansible/ansible/issues?q=is%3Aopen+is%3Aissue+label%3Adocs+label%3Aeasyfix (samccann, 15:12:16)
    2. ACTION: samccann to blog about `easyfit` on linkedIn (samccann, 15:16:53)
    3. ACTION: investigate other places to spread the word, like WriteTheDocs, tech retraining programs, twitter, etc (samccann, 15:18:37)
    4. HELP: (samccann, 15:22:28)
    5. HELP: (cyberpear, 15:24:12)
    6. DaWGs now labeling easy docs fixes with the `easyfix` and `docs` labels and will broadcast these as easy ways to get into opensource projects (samccann, 15:24:29)

  3. open floor (acozine, 15:25:34)
  4. docs PR triage (acozine, 15:28:28)
    1. https://github.com/ansible/ansible/pulls?utf8=%E2%9C%93&q=is%3Apr+is%3Aopen+label%3Adocs (acozine, 15:28:46)
    2. older PRs that we can likely help push along include #link https://github.com/ansible/ansible/pull/50197/files (add more examples) and #link https://github.com/ansible/ansible/pull/56479/files (review/verify) (samccann, 15:41:55)

  5. open floor (acozine, 15:48:22)


Meeting ended at 15:56:35 UTC (full logs).

Action items

  1. samccann to blog about `easyfit` on linkedIn
  2. investigate other places to spread the word, like WriteTheDocs, tech retraining programs, twitter, etc


Action items, by person

  1. samccann
    1. samccann to blog about `easyfit` on linkedIn


People present (lines said)

  1. acozine (75)
  2. samccann (40)
  3. zodbot (7)
  4. alongchamps (1)
  5. andersson007_ (1)
  6. bcoca (1)
  7. cyberpear (1)


Generated by MeetBot 0.1.4.