#ansible-docs: Documentation Working Group aka DaWGs

Meeting started by ariordan at 15:00:37 UTC (full logs).

Meeting summary

  1. opening chatter (ariordan, 15:01:00)
  2. agenda (ariordan, 15:05:24)
    1. https://github.com/ansible/community/issues/579#issuecomment-924134849 (ariordan, 15:05:30)
    2. we are tracking 2.12 docs needs with https://github.com/ansible/ansible/issues/75664 (ariordan, 15:09:13)
    3. Sandra has an open action item: extending rstcheck so we can have expand/collapse capability in the module docs (ariordan, 15:11:14)
    4. (Action item review update from Sandra) - The ansible-test split controller docs are TBD and we have to go back to the coder to see where he's at for docs on that. (ariordan, 15:17:58)

  3. Updates on ongoing work (ariordan, 15:20:02)
    1. I created an issue for the update to wording on boilerplate for module docs so it doesn't suggest the user needs to install the collection (ariordan, 15:22:27)
    2. https://github.com/ansible-community/antsibull/issues/312 (ariordan, 15:22:37)
    3. ACTION: ariordan to create PR for boilerplate text issue https://github.com/ansible-community/antsibull/issues/312 (ariordan, 15:31:29)
    4. Ongoing work item: moving collection scenario guides (ariordan, 15:34:04)
    5. https://github.com/ansible/ansible/pull/74704 (ariordan, 15:35:06)

  4. Open Floor (ariordan, 15:54:04)


Meeting ended at 16:04:41 UTC (full logs).

Action items

  1. ariordan to create PR for boilerplate text issue https://github.com/ansible-community/antsibull/issues/312


Action items, by person

  1. ariordan
    1. ariordan to create PR for boilerplate text issue https://github.com/ansible-community/antsibull/issues/312


People present (lines said)

  1. ariordan (63)
  2. acozine (45)
  3. felixfontein (24)
  4. gwmngilfen-work (18)
  5. zodbot (14)
  6. briantist (10)
  7. tadeboro (3)
  8. lmodemal[m] (3)
  9. samccann (2)
  10. tremble (1)
  11. Gwmngilfen (0)
  12. Felix (0)
  13. Fontein (0)
  14. lmodemal (0)


Generated by MeetBot 0.3.