#ansible-meeting: community-working-group

Meeting started by gregdek at 19:00:17 UTC (full logs).

Meeting summary

  1. roll call (gregdek, 19:00:22)
    1. https://waffle.io/ansible/community (gregdek, 19:02:00)

  2. agenda: https://waffle.io/ansible/community (rbergeron, 19:02:27)
  3. Planning for Contributor Conference (gregdek, 19:02:36)
    1. https://waffle.io/ansible/community (gregdek, 19:02:39)
    2. https://github.com/ansible/community/issues/93 (rbergeron, 19:02:53)
    3. https://github.com/ansible/community/issues/93 (gregdek, 19:02:56)

  4. module maintainer guidelines (gregdek, 19:10:38)
    1. https://github.com/ansible/community/issues/81 (gregdek, 19:10:39)
    2. https://github.com/ansible/community/blob/master/PR-FLOW.md (gregdek, 19:12:40)
    3. ACTION: rbergeron to add bot documentation and sort out some of the lingering cleanup for #81 (rbergeron, 19:14:58)

  5. https://github.com/ansible/community/issues/104 -- Ansible Durham meetup (rbergeron, 19:16:23)
    1. ACTION: gregdek to still schedule the Ansible Durham meetup. (rbergeron, 19:16:35)

  6. https://github.com/ansible/community/issues/42 - Phoenix Ansible Meetup (rbergeron, 19:18:31)
    1. Still getting a new date for the same location (rbergeron, 19:20:01)

  7. open floor (rbergeron, 19:22:35)


Meeting ended at 19:40:07 UTC (full logs).

Action items

  1. rbergeron to add bot documentation and sort out some of the lingering cleanup for #81
  2. gregdek to still schedule the Ansible Durham meetup.


Action items, by person

  1. gregdek
    1. gregdek to still schedule the Ansible Durham meetup.
  2. rbergeron
    1. rbergeron to add bot documentation and sort out some of the lingering cleanup for #81


People present (lines said)

  1. gregdek (77)
  2. rbergeron (76)
  3. alikins (11)
  4. zodbot (5)
  5. bcoca (1)
  6. chouseknecht (1)


Generated by MeetBot 0.1.4.