#ansible-meeting: community-working-group

Meeting started by gregdek at 19:01:38 UTC (full logs).

Meeting summary

  1. Planning for Contributor Conference SF (gregdek, 19:02:40)
    1. https://github.com/ansible/community/issues/93 (gregdek, 19:02:52)

  2. Module Maintainer Guidelines (gregdek, 19:09:06)
    1. https://github.com/ansible/community/issues/81 (gregdek, 19:09:08)
    2. ACTION: rbergero to pull together the module maintainer guidelines for review in this mtg next week (rbergeron, 19:12:10)

  3. Public Metrics (gregdek, 19:13:50)
    1. https://github.com/ansible/community/issues/81 (gregdek, 19:13:51)
    2. https://github.com/ansible/community/issues/38 (gregdek, 19:14:00)

  4. Add labels for issuebot and prbot to ansible/ansibullbot (gregdek, 19:20:07)
  5. Testing Working Group (gregdek, 19:23:31)
    1. https://github.com/ansible/community/issues/47 (gregdek, 19:23:42)

  6. schedule some #&$(# meetups (gregdek, 19:35:16)
  7. Open Floor (gregdek, 19:40:30)
    1. AGREED: canceling a meeting? Add a comment to the github meeting agenda issue (gregdek, 19:47:05)


Meeting ended at 19:52:59 UTC (full logs).

Action items

  1. rbergero to pull together the module maintainer guidelines for review in this mtg next week


People present (lines said)

  1. gregdek (94)
  2. rbergeron (73)
  3. gundalow (23)
  4. dag- (5)
  5. zodbot (4)
  6. newtMcKerr (3)


Generated by MeetBot 0.1.4.