#ansible-meeting: Ansible Testing Working Group

Meeting started by mattclay at 17:01:04 UTC (full logs).

Meeting summary

    1. Agenda: https://github.com/ansible/community/issues/248 (mattclay, 17:01:38)

  1. Zuul (https://github.com/ansible/community/issues/248#issuecomment-471685707) (mattclay, 17:02:04)
    1. https://ansible-network.softwarefactory-project.io/zuul/status (pabelanger, 17:04:23)
    2. AGREED: We will continue to use #ansible-devel for all testing related discussion. If in the future we find there is a lot of discussion we can move to #ansible-testing (gundalow, 17:19:16)

  2. ansible-network testing (mattclay, 17:29:54)
  3. Open Floor (mattclay, 17:34:02)


Meeting ended at 17:40:17 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pabelanger (42)
  2. gundalow (17)
  3. mattclay (16)
  4. zodbot (7)
  5. dmsimard (5)


Generated by MeetBot 0.1.4.