#ansible-molecule: Ansible Molecule Working Group

Meeting started by gundalow at 19:00:20 UTC (full logs).

Meeting summary

    1. https://github.com/ansible/community/issues/427 (gundalow, 19:03:06)

  1. Molecule CI (gundalow, 19:03:57)
    1. ACTION: decentral1se to make `devel` none voting (gundalow, 19:14:00)
    2. https://travis-ci.com/ansible/molecule/jobs/175744500 (gundalow, 19:16:16)
    3. PRs needing review https://github.com/ansible/molecule/projects/4 (gundalow, 19:26:23)
    4. https://github.com/ansible/molecule/pull/1653 (dachary, 19:28:12)
    5. https://github.com/ansible/molecule/pull/1653 needing review (already in the milestone) (dachary, 19:28:34)
    6. https://github.com/ansible/molecule/pull/1728 is an easy merge (decentral1se, 19:30:32)

  2. PR review (gundalow, 19:31:03)
    1. https://github.com/ansible/molecule/pull/1526 looked good to merge (decentral1se, 19:32:22)
    2. https://github.com/ansible/molecule/pull/1714 (fabianvf, 19:44:58)

  3. [WIP] Add Ansible verifier #1714 (gundalow, 19:45:15)
    1. https://github.com/ansible/molecule/pull/1714 [WIP] Add Ansible verifier (gundalow, 19:45:32)

  4. release 2.20 (gundalow, 19:58:37)
    1. https://github.com/ansible/molecule/projects/2 only 2 items in the todo (themroc, 19:59:36)
    2. https://github.com/ansible/molecule/issues/1725 - probably the Dockerfile needs to have the extras referenced in pip package, but the package need to be uploaded first (themroc, 20:04:37)


Meeting ended at 20:11:46 UTC (full logs).

Action items

  1. decentral1se to make `devel` none voting


Action items, by person

  1. decentral1se
    1. decentral1se to make `devel` none voting


People present (lines said)

  1. gundalow (72)
  2. decentral1se (39)
  3. themroc (27)
  4. fabianvf (15)
  5. zodbot (8)
  6. dachary (4)
  7. zbr (3)
  8. awcrosby (2)
  9. singuliere (2)
  10. Pilou (0)


Generated by MeetBot 0.1.4.