#ansible-network: AnsibleFest Austin: Contributors Summit - Network

Meeting started by gundalow at 18:07:05 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/ansible-summit-october-2018-network (gundalow, 18:08:07)
    2. http://bluejeans.com/u/jobarker (gundalow, 18:14:06)
    3. Dag: My main problem with the httpapi is that I cannot go and try to extend it if I have no means of testing the original use-cases (gundalow, 19:38:11)
    4. ACTION: gundalow to see if `schema.py` can link to documenting module page for certain schema errors (esp deprecation) (gundalow, 19:50:52)


Meeting ended at 19:52:21 UTC (full logs).

Action items

  1. gundalow to see if `schema.py` can link to documenting module page for certain schema errors (esp deprecation)


Action items, by person

  1. gundalow
    1. gundalow to see if `schema.py` can link to documenting module page for certain schema errors (esp deprecation)


People present (lines said)

  1. gundalow (12)
  2. zodbot (7)
  3. dag (5)
  4. ericsysmin (2)
  5. Qalthos (1)
  6. pabelanger (1)
  7. trishnag (1)
  8. caphrim007 (1)
  9. abadger1999 (0)
  10. jtanner (0)


Generated by MeetBot 0.1.4.