#ansible-network: Ansible Network Working Group

Meeting started by pabelanger at 16:02:29 UTC (full logs).

Meeting summary

  1. Core Updates (pabelanger, 16:03:27)
    1. Ansible 2.8.0rc2 this week (pabelanger, 16:03:47)

  2. Meraki PRs (pabelanger, 16:07:31)
  3. vrf option to static routes (pabelanger, 16:14:39)
  4. Open discussion (pabelanger, 16:16:09)
    1. https://github.com/ansible/ansible/pull/54894 (grastogi, 16:17:32)
    2. ACTION: pabelanger request for review on https://github.com/ansible/ansible/pull/54894 (pabelanger, 16:21:10)


Meeting ended at 16:26:31 UTC (full logs).

Action items

  1. pabelanger request for review on https://github.com/ansible/ansible/pull/54894


Action items, by person

  1. pabelanger
    1. pabelanger request for review on https://github.com/ansible/ansible/pull/54894


People present (lines said)

  1. pabelanger (35)
  2. zodbot (6)
  3. grastogi (4)
  4. twbowman (4)
  5. Qalthos (3)
  6. mrproper (3)
  7. bcoca (1)
  8. dagrawal (0)
  9. gundalow (0)
  10. privateip (0)
  11. ikhan (0)
  12. ganeshrn (0)
  13. justjais (0)
  14. nilashishc (0)
  15. trishnag (0)


Generated by MeetBot 0.1.4.