#ansible-windows: Ansible Windows Working Group

Meeting started by nitzmahone at 19:59:59 UTC (full logs).

Meeting summary

    1. agenda https://github.com/ansible/community/issues/644 (nitzmahone, 20:00:17)

  1. next c.w release (nitzmahone, 20:00:31)
    1. ACTION: jborean93 to work toward new c.w release next week (nitzmahone, 20:01:37)

  2. open floor (nitzmahone, 20:01:57)
    1. https://github.com/actions/setup-python/issues/531 (jborean93, 20:07:53)


Meeting ended at 20:16:31 UTC (full logs).

Action items

  1. jborean93 to work toward new c.w release next week


Action items, by person

  1. jborean93
    1. jborean93 to work toward new c.w release next week


People present (lines said)

  1. nitzmahone (36)
  2. jborean93 (18)
  3. zodbot (6)


Generated by MeetBot 0.4.