#atomic: Atomic CentOS SIG

Meeting started by jzb at 14:32:33 UTC (full logs).

Meeting summary

    1. ACTION: jzb get info on SRPM collaboration. (jzb, 14:35:07)
    2. http://cbs.centos.org/repos/atomic7-testing/x86_64/os/Packages/ (jbrooks, 14:39:08)
    3. discussion about signing/distributing community packages: http://lists.centos.org/pipermail/centos-devel/2014-October/012157.html (jzb, 14:39:47)
    4. http://cloud.centos.org/centos/7/devel/ (jzb, 14:44:56)
    5. ACTION: jzb follow up with Ian & fabian on msync/mirroring. (jzb, 14:54:55)
    6. ACTION: Evolution update on storage for images/trees in the interim before Atomic is fully mirrored, etc. (jzb, 14:56:47)
    7. ACTION: jzb send out pre-launch checklist, including final check on name. (jzb, 15:03:44)


Meeting ended at 15:05:59 UTC (full logs).

Action items

  1. jzb get info on SRPM collaboration.
  2. jzb follow up with Ian & fabian on msync/mirroring.
  3. Evolution update on storage for images/trees in the interim before Atomic is fully mirrored, etc.
  4. jzb send out pre-launch checklist, including final check on name.


Action items, by person

  1. Evolution
    1. Evolution update on storage for images/trees in the interim before Atomic is fully mirrored, etc.
  2. jzb
    1. jzb get info on SRPM collaboration.
    2. jzb follow up with Ian & fabian on msync/mirroring.
    3. jzb send out pre-launch checklist, including final check on name.


People present (lines said)

  1. jzb (51)
  2. Evolution (26)
  3. jbrooks (19)
  4. walters (7)
  5. zodbot (2)
  6. centbot (2)


Generated by MeetBot 0.1.4.