#fedora-admin: Fedora Infrastructure Ops Daily Standup Meeting

Meeting started by nirik at 18:12:20 UTC (full logs).

Meeting summary

    1. meeting is 30 minutes MAX. At the end of 30, its stops (nirik, 18:12:21)
    2. agenda is at https://board.net/p/fedora-infra-daily (nirik, 18:12:21)

  1. Tickets needing review (nirik, 18:12:22)
    1. https://pagure.io/fedora-infrastructure/issues?status=Open&priority=1 (nirik, 18:12:23)
    2. ACTION: mboddu will update tickets (mboddu, 18:13:35)


Meeting ended at 18:38:21 UTC (full logs).

Action items

  1. mboddu will update tickets


Action items, by person

  1. mboddu
    1. mboddu will update tickets


People present (lines said)

  1. nirik (35)
  2. mboddu (34)
  3. zodbot (12)
  4. smooge (9)
  5. fm-admin (5)
  6. mkonecny (1)
  7. pingou (0)


Generated by MeetBot 0.1.4.