#fedora-advisory-board: FAB

Meeting started by mmcgrath at 18:33:38 UTC (full logs).

Meeting summary

    1. http://toshio.fedorapeople.org/orgchart.svg (mmcgrath, 18:33:58)
    2. ACTION: look at the governance models of other groups and list out points of what is good and bad (abadger1999, 18:46:17)

  1. Issues with the current model (abadger1999, 18:47:23)
    1. IDEA: no one is responsible for planning what n+1 should be. much less n+2 or n+3. (mmcgrath, 18:48:00)
    2. confusion as to which body to address for some issues. (abadger1999, 18:48:41)
    3. confusion as to which body to run for/vote for in order to influence the action taken on an issue (abadger1999, 18:49:12)
    4. Who decides what we're building? (abadger1999, 18:50:45)
    5. who mediates the tradeoffs when aspects of the vision conflict (abadger1999, 18:51:11)
    6. Who is charged with listening to contributor concerns and making sure they're addressed? (abadger1999, 18:54:46)
    7. Who's charged with telling contributors their concerns won't be addressed. (mmcgrath, 18:55:29)
    8. the idea that the board is for strategy and fesco for tactical (when fesco is elected) seems prone to disaster. (abadger1999, 18:56:22)

  2. pie in the sky brainstorming (abadger1999, 19:05:23)
    1. IDEA: - Kill Fedora after 15. Re org, re brand, re design, re do everything from the ground up. (mmcgrath, 19:05:43)
    2. IDEA: instead of fixing governance models - instead of band-aiding a target audience that clearly people disagree with - have a separate (non-fesco, non-board) volunteer group figure out (a) what the best method is for the community to develop a strategy and vision - how to best get buy-in in development of a strategic plan from as many community members as possible - and figure out a timeline to executing the delivery of that plan... (rbergeron, 19:09:52)
    3. IDEA: get rid of the board and fesco. Re create groups we actually need with clearly defined roles. It might be 5 groups it might be 1 group. (mmcgrath, 19:10:39)
    4. IDEA: Another pie-in-the-sky idea: why not stop producing Fedora as a distro entirely, and start giving more creative control to the individual SIGs for doing spins? (abadger1999, 19:12:40)


Meeting ended at 21:19:39 UTC (full logs).

Action items

  1. look at the governance models of other groups and list out points of what is good and bad


People present (lines said)

  1. skvidal (200)
  2. mizmo (147)
  3. mmcgrath (93)
  4. sgallagh (81)
  5. abadger1999 (52)
  6. walters (46)
  7. nirik (38)
  8. rbergeron (32)
  9. rdieter (25)
  10. jsmith (21)
  11. inode0 (20)
  12. smooge (16)
  13. zodbot (8)


Generated by MeetBot 0.1.4.