#fedora-apps: Hackfest deliverables

Meeting started by stickster at 15:34:01 UTC (full logs).

Meeting summary

    1. https://fedoraproject.org/wiki/CI_and_Infrastructure_Hackathon_2017#Deliverables (stickster, 15:35:15)

  1. Higher level concept and what we want (stickster, 15:35:45)
    1. https://www.yakzz.com/yak-for-sale/ (tflink, 15:38:44)
    2. Summary: discussions are needed, but we need to show some results in code as well by end of week :-) (stickster, 15:40:00)

  2. Let's talk deliverables (stickster, 15:40:10)
    1. Deliverable: Adjust bodhi for CI: DB change, UI and API (internal or not) (stickster, 16:05:51)
    2. Deliverable: Have a clear roadmap on how to adjust koji for the future needs of CI (pingou, 16:06:33)
    3. Deliverable: Find a clear solution and define a roadmap for storage of the mapping test results <-> bodhi update (pingou, 16:15:18)
    4. Deliverable: Get ci.centos.org to speak on the staging fedmsg bus (pingou, 16:18:02)
    5. IDEA: Could everyone make sure their travel times are noted on the wiki (stickster, 16:29:38)
    6. IDEA: could jcline bowlofeggs smooge meet us at the hotel at say 8:30am Monday, so we can coordinate getting everyone to the office? (stickster, 16:30:14)
    7. ACTION: stickster pull #info stuff into wiki and have the team check/edit/update (stickster, 16:33:39)
    8. stickster will be at Summit next week along with maxamillion and kinda sparse around here (stickster, 16:34:01)


Meeting ended at 16:34:15 UTC (full logs).

Action items

  1. stickster pull #info stuff into wiki and have the team check/edit/update


Action items, by person

  1. stickster
    1. stickster pull #info stuff into wiki and have the team check/edit/update


People present (lines said)

  1. stickster (82)
  2. bowlofeggs (75)
  3. pingou (69)
  4. nirik (25)
  5. maxamillion (24)
  6. tflink (23)
  7. puiterwijk (21)
  8. zodbot (10)
  9. smooge (9)
  10. jcline (9)
  11. bstinson (6)
  12. fm-apps (4)
  13. threebean (3)
  14. relrod (0)


Generated by MeetBot 0.1.4.