#fedora-ar Meeting

Meeting started by delete at 19:14:58 UTC (full logs).

Meeting summary

  1. Introduccion (delete, 19:15:42)
  2. cosas basicas de Fedora (delete, 19:42:46)
    1. ACTION: chuleh debera crear su pagina de la wiki (delete, 20:07:06)


Meeting ended at 20:10:02 UTC (full logs).

Action items

  1. chuleh debera crear su pagina de la wiki


Action items, by person

  1. chuleh
    1. chuleh debera crear su pagina de la wiki


People present (lines said)

  1. delete (150)
  2. AleiraM (34)
  3. igeek88 (23)
  4. chuleh (18)
  5. zodbot (8)


Generated by MeetBot 0.1.4.