#fedora-arm Meeting

Meeting started by ctyler at 15:02:26 UTC (full logs).

Meeting summary

  1. Topic -1: Happy Holidays -- who is around (jsmith, 15:05:47)
    1. jsmith to be on and off, depending on things at home (jsmith, 15:05:55)
    2. Red Hat is shut down from tomorrow through January 2nd (jsmith, 15:06:11)
    3. Seneca shuts at noon tomorrow, but ctyler has physical access to the building and lives close (jsmith, 15:06:34)
    4. Everyone on the Seneca team has root access (jsmith, 15:06:42)
    5. dgilmore has root on hongkong and australia, and may need access to the builders (jsmith, 15:07:28)

  2. Topic 0 : Upgrade status (jsmith, 15:08:12)
    1. upgrade on the x86 side went smoothly (jsmith, 15:08:53)
    2. rootfs was a little rockier (jsmith, 15:09:00)
    3. seneca team attempting to get sfp image for the Guru Plugs (jsmith, 15:09:33)
    4. still struggling with an initramfs for the gurus (jsmith, 15:09:51)
    5. Soft FP on the pandas is being covered by Anthony (jsmith, 15:11:08)
    6. For sfp, we have ~10 builders (5s and 6s) (jsmith, 15:11:50)
    7. Bulk of hfp will be run on pandas (and some efikas, as a lesser priority) (jsmith, 15:12:40)
    8. cytler: Goal for the end of the day is 10 SFP pandas + gurus, otherwise split the pandas 15/15 between sfp and hfp (jsmith, 15:15:44)
    9. Discussion regarding relative speed between sfp and hfp builds (jsmith, 15:18:26)

  3. Topic 1: Rawhide status (jsmith, 15:27:55)
    1. we need coreutils/findutils/gettext/libssh2 to get a buildroot for rawhide (jsmith, 15:28:25)
    2. Discussion relating to what we need to get those core packages building correctly (jsmith, 15:32:20)
    3. proposal for having a documentation VFAD (jonmasters, 15:41:46)
    4. FUDCon hackathon documentation, etc. (jonmasters, 15:43:28)

  4. Topic 1.1: F15 status (jsmith, 15:45:49)
    1. jonmasters raised priorities (rawhide vs. f15) (jonmasters, 15:51:44)

  5. Topic 2 : Planning for FUDCon (jsmith, 15:55:16)
    1. Discussion on who is (and who isn't) going to FUDCon (jsmith, 15:56:34)
    2. will discuss Raspberry Pi by email, ping jonmasters for details (jonmasters, 16:01:51)
    3. hackathon - FAD - documentation (jonmasters, 16:02:42)
    4. 2 sessions at least (jonmasters, 16:02:58)
    5. where we're going, how to get involved, getting ARM notifications (jonmasters, 16:03:17)
    6. session on Raspberry Pi, etc. (jonmasters, 16:03:25)
    7. ACTION: jsmith to investigate possibility of HDMI or DVI projection at Virginia Tech (jsmith, 16:11:03)
    8. rawhide, primary arch (jonmasters, 16:12:49)
    9. Topic 2: Any other business? (jsmith, 16:22:31)
    10. Staff changes at Seneca (jsmith, 16:22:40)
    11. Seneca: Jordan (Frojoe) -> PT, Jon (fossjon) -> continues PT, Anthony (aeboccia) -> leaving team, Max (maxamaxim) -> FT (new), ctyler -> continues (hopefully with increased time starting March!) (ctyler, 16:25:30)


Meeting ended at 16:32:50 UTC (full logs).

Action items

  1. jsmith to investigate possibility of HDMI or DVI projection at Virginia Tech


Action items, by person

  1. jsmith
    1. jsmith to investigate possibility of HDMI or DVI projection at Virginia Tech


People present (lines said)

  1. jsmith (29)
  2. jonmasters (12)
  3. ctyler (8)
  4. zodbot (6)
  5. djdelorie (2)
  6. pbrobinson (1)
  7. dgilmore (0)


Generated by MeetBot 0.1.4.