#fedora-arm: Fedora ARM Meeting

Meeting started by jsmith at 21:15:51 UTC (full logs).

Meeting summary

  1. Status updates (jsmith, 21:16:03)
    1. getting Huntsville builders up (jsmith, 21:16:12)
    2. it is necessary that the host is added in Koji before starting kojid (jsmith, 21:16:27)
    3. ACTION: ctyler to give David koji admin access to activate the hosts (jsmith, 21:21:04)
    4. bconoboy working on setting up koji for some newer, heavier builders (jsmith, 21:22:13)
    5. jonmasters to look at a kernel issue on a new system (jsmith, 21:23:17)
    6. Wiki page at https://fedoraproject.org/wiki/Architectures/ARM/Fedora17_rawhide#broken_on_arm (jsmith, 21:27:07)
    7. ACTION: bconoboy to work with ctyler to grab the intermediate file from the seneca builder and submit that upstream (jsmith, 21:30:37)
    8. why is there a BR dragging in valgrind to the buildroot? (orc_fedo, 21:37:49)
    9. Two bugs -- one for guile, one for ICU (jsmith, 21:45:37)
    10. ACTION: pbrobinson to re-open ICU bug to report failure, but might need extra input from people who know more (jsmith, 21:46:06)
    11. ACTION: jonmasters to take a detailed look at the attributes (jsmith, 21:47:05)
    12. Looks like boost is making progress -- boost developers are being responsive (jsmith, 21:50:21)
    13. valgrind isn't actually needed for the build root, :-) (jsmith, 21:51:06)
    14. Discussion about package failures on the wiki, and add more packages as you find them! (jsmith, 22:03:10)
    15. Sync up again around 4:00pm Eastern Time tomorrow on IRC (jsmith, 22:03:26)


Meeting ended at 23:06:48 UTC (full logs).

Action items

  1. ctyler to give David koji admin access to activate the hosts
  2. bconoboy to work with ctyler to grab the intermediate file from the seneca builder and submit that upstream
  3. pbrobinson to re-open ICU bug to report failure, but might need extra input from people who know more
  4. jonmasters to take a detailed look at the attributes


Action items, by person

  1. bconoboy
    1. bconoboy to work with ctyler to grab the intermediate file from the seneca builder and submit that upstream
  2. ctyler
    1. ctyler to give David koji admin access to activate the hosts
    2. bconoboy to work with ctyler to grab the intermediate file from the seneca builder and submit that upstream
  3. jonmasters
    1. jonmasters to take a detailed look at the attributes
  4. pbrobinson
    1. pbrobinson to re-open ICU bug to report failure, but might need extra input from people who know more


People present (lines said)

  1. jsmith (36)
  2. bconoboy (15)
  3. ctyler (13)
  4. fossjon (8)
  5. dgilmore (4)
  6. jonmasters (3)
  7. zodbot (3)
  8. pbrobinson (2)
  9. maxam_work (2)
  10. maxam_mac (1)
  11. orc_fedo (1)
  12. djdelorie (1)


Generated by MeetBot 0.1.4.