#fedora-arm: Fedora ARM Rawhide sync (weekly Fedora ARM meeting for 2/1/2012)

Meeting started by jonmasters at 20:59:50 UTC (full logs).

Meeting summary

  1. Update on the current build status (jonmasters, 21:04:16)
    1. Peter started running koji-shadow following the succesful kernel build last night (jonmasters, 21:05:19)
    2. koji-shadow running a single instance now, but more will follow very soon (jonmasters, 21:05:36)
    3. Peter to setup output of koji-shadow to go to public logs (jonmasters, 21:05:53)
    4. Peter to send email updating update this (jonmasters, 21:06:06)
    5. AGREED: Peter is a total bad-ass (jonmasters, 21:06:27)

  2. Plan for remainder of Fedora 17 work (jonmasters, 21:18:50)
    1. Peter raised "appliance builder" for F17 images (jonmasters, 21:20:24)
    2. Peter raised the issue that more interest will lead to more people on IRC after support, our resources won't scale without better docs, images, defined set of supported targets, scripts to help stage systems, etc. (jonmasters, 21:30:02)
    3. AGREED: put together a script with standard first partition bits per board, and a single filesystem partition, munge them together for different boards. Use sparse files, minimum size e.g. 4GB, can be increased (jonmasters, 21:34:34)

  3. Build system updates (jonmasters, 21:34:58)
    1. Seneca will have two additional quad core v7 builders coming (jonmasters, 21:37:10)

  4. Any other business (jonmasters, 21:54:13)


Meeting ended at 22:05:06 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jonmasters (25)
  2. fossjon (10)
  3. maxam_mac (8)
  4. zodbot (4)
  5. jsmith (3)
  6. nirik (2)
  7. ctyler (2)
  8. maxam_work (1)
  9. djdelorie (1)


Generated by MeetBot 0.1.4.