#fedora-arm Meeting

Meeting started by jonmasters at 20:58:52 UTC (full logs).

Meeting summary

  1. Peter talking about koji-shadow (jonmasters, 21:05:32)
    1. Java is fixed. A little birdie tells me it's coming to a koji builder near us soon (jonmasters, 21:08:35)

  2. Discussing broken/remaining deps (jonmasters, 21:15:13)
    1. discussing primary arch exclude entries (jonmasters, 21:23:03)
    2. document everything that doesn't build, make a case (reasoning) for not having stuff that is excluded (jonmasters, 21:24:38)

  3. Primary Arch progress (jonmasters, 21:34:50)
    1. ACTION: all Review and discuss the PA proposal Brendan posted before next Wed. (ctyler, 21:39:23)
    2. discussing build infrastructure needed for PA (djdelorie, 21:56:20)


Meeting ended at 22:21:15 UTC (full logs).

Action items

  1. all Review and discuss the PA proposal Brendan posted before next Wed.


People present (lines said)

  1. jonmasters (19)
  2. ctyler (6)
  3. dgilmore (5)
  4. aeperezt (4)
  5. djdelorie (4)
  6. pbrobinson (3)
  7. zodbot (2)
  8. jsmith (2)
  9. orc_fedo (1)


Generated by MeetBot 0.1.4.