#fedora-arm: Finishing https://fedoraproject.org/wiki/Features/FedoraARM

Meeting started by bconoboy at 20:11:55 UTC (full logs).

Meeting summary

  1. Kernels to build (bconoboy, 20:13:10)
    1. http://arm.koji.fedoraproject.org/koji/buildinfo?buildID=49660 (bconoboy, 20:15:16)
    2. http://arm.koji.fedoraproject.org/koji/buildinfo?buildID=58088 (djdelorie, 20:15:40)
    3. Example time to build kernel 2.6.42 is 14+ hours, http://arm.koji.fedoraproject.org/koji/buildinfo?buildID=49660 (bconoboy, 20:19:24)
    4. IDEA: official kernel package should just be qemu kernel for speed reasons (bconoboy, 20:19:57)
    5. IDEA: Use koji flags to cause other arches to build per-arch kernels (bconoboy, 20:23:11)

  2. Testing (bconoboy, 20:34:24)
  3. Distribution (bconoboy, 20:36:58)
    1. http://zenit.senecac.on.ca/wiki/index.php/Raspberry_Pi_Fedora_Remix (maxam, 20:38:31)
    2. IDEA: The ARM standard is distributing dd-able images rather than an installer so we should too (bconoboy, 20:41:27)
    3. IDEA: end goal is to have an installer, but not a pre-requisite for primary (bconoboy, 20:46:20)

  4. When are builds done-enough? (bconoboy, 20:48:33)
    1. IDEA: ftbfs primary packages are not administrative arm blockers (bconoboy, 20:49:23)

  5. Supported package requirements (bconoboy, 21:02:48)
    1. AGREED: Having desktop software built is sufficient (gnome, kde, xfce), don't need to provide framebuffer (bconoboy, 21:03:47)

  6. Next Steps (bconoboy, 21:11:02)
    1. AGREED: bconoboy to integrate today's discussion into the current feature proposal page (bconoboy, 21:11:22)
    2. AGREED: mail pointer to revised document to fedora-arm, robyn (bconoboy, 21:12:01)
    3. AGREED: jonmasters to check deadline for fesco review (bconoboy, 21:12:21)


Meeting ended at 21:17:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bconoboy (26)
  2. jonmasters (5)
  3. jsmith (5)
  4. zodbot (3)
  5. dgilmore (3)
  6. maxam (1)
  7. djdelorie (1)


Generated by MeetBot 0.1.4.