#fedora-arm Meeting

Meeting started by jonmasters at 20:00:38 UTC (full logs).

Meeting summary

  1. Fedora ARM weekly status sync (jonmasters, 20:00:51)
  2. ongoing issues with builds, etc.? (jonmasters, 20:06:06)
    1. dgilmore says LLVM "really needs to be looked at" (jonmasters, 20:06:33)
    2. testsuite hanging on hfp not sfp (jonmasters, 20:07:32)
    3. someone needs to dig into this, need it for GNOME desktop soft rendering, etc. (jonmasters, 20:09:21)
    4. ctyler is looking (jonmasters, 20:10:07)
    5. dgilmore to send "koji compare" output (jonmasters, 20:14:18)
    6. gonna track down what koji compare was running within Seneca already, someone will look at pretty graphs (jonmasters, 20:16:52)
    7. ACTION: pwhalen ^ (ctyler, 20:18:08)
    8. IDEA: from more, someone iterate over output list of "remote only" packages in koji compare and use koji cli/api to determine which packages have been attempted over never attempted (jonmasters, 20:18:48)
    9. IDEA: create a exclude list of "excludearch" (jonmasters, 20:21:45)
    10. IDEA: filter that out from stats (jonmasters, 20:21:54)
    11. IDEA: collect stats, look at attempted vs. never attempted and consider a VFAD for fixing packages (jonmasters, 20:22:23)

  3. Secondary Architecture Promotion (jonmasters, 20:26:13)
    1. IDEA: documentation and wiki requirements (jonmasters, 20:27:18)
    2. IDEA: need to review requirements for promotion, I've a laundry list, mostly around a need for each requirement to have examples clarifying. E.g. "representation" of rel-eng. What's sufficient? Assume Dennis is :) (jonmasters, 20:29:41)
    3. IDEA: also "developer resources". Is that hardware, or software. What? (jonmasters, 20:29:55)
    4. Dennis thinks it's good to be flexible with requirements (jonmasters, 20:30:41)
    5. IDEA: continue as we are toward PA, keep going back when we think we're ready, iterate (jonmasters, 20:31:57)
    6. AGREED: feedback comments due by Friday please (jonmasters, 20:33:12)
    7. IDEA: keep the phone call but make sure everything is logged here (jonmasters, 20:34:05)

  4. Keep the phone call or go IRC only (jonmasters, 20:34:15)
    1. IDEA: keep the phone call but make sure everything is logged here (jonmasters, 20:34:17)
    2. IDEA: Need more copying to IRC (jonmasters, 20:34:59)

  5. Any other business? (jonmasters, 20:36:17)


Meeting ended at 20:36:40 UTC (full logs).

Action items

  1. pwhalen ^


Action items, by person

  1. pwhalen
    1. pwhalen ^


People present (lines said)

  1. jonmasters (33)
  2. dgilmore (6)
  3. djdelorie (5)
  4. ctyler (4)
  5. zodbot (2)
  6. orc_fedo (2)
  7. kc8hfi_ (1)
  8. pwhalen (1)


Generated by MeetBot 0.1.4.