#fedora-blocker-review: f19beta-blocker-review-3

Meeting started by adamw at 16:02:09 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 16:02:20)
  2. Introduction (adamw, 16:06:11)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (adamw, 16:06:11)
    2. We'll be following the process outlined at: (adamw, 16:06:11)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (adamw, 16:06:12)
    4. The bugs up for review today are available at: (adamw, 16:06:13)
    5. http://qa.fedoraproject.org/blockerbugs/current (adamw, 16:06:15)
    6. The criteria for release blocking bugs can be found at: (adamw, 16:06:17)
    7. https://fedoraproject.org/wiki/Fedora_19_Beta_Release_Criteria (adamw, 16:08:23)
    8. Up for review today, we have: (adamw, 16:08:28)
    9. 14 Proposed Blockers (adamw, 16:08:32)

  3. (947285) grub finds no bootable image after save image to disk from Fedora-19 i686 live iso (adamw, 16:09:46)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=947285 (adamw, 16:09:46)
    2. Proposed Blocker, anaconda, NEW (adamw, 16:09:46)
    3. AGREED: 947285 - only reported failures are with Alpha images, we will ask the reporters to re-test with Beta and re-evaluate next time (adamw, 16:16:20)

  4. (950487) AttributeError: 'NoneType' object has no attribute 'format' (adamw, 16:16:29)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=950487 (adamw, 16:16:29)
    2. Proposed Blocker, anaconda, NEW (adamw, 16:16:29)
    3. AGREED: 950487 - AcceptedBlocker - violates criterion "When using the dedicated installer images, the installer must be able to complete an installation using the text, graphical and VNC installation interfaces." in the case of going to the disk selection screen twice (a common operation) (adamw, 16:21:29)

  5. (959688) unrecoverable error when switching from BTRFS to LVM in manual partitioning (adamw, 16:21:41)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=959688 (adamw, 16:21:41)
    2. Proposed Blocker, anaconda, NEW (adamw, 16:21:42)
    3. AGREED: 959688 - we would like to clarify whether this bug is a showstopper or just an inconvenience before deciding on its status (adamw, 16:30:04)

  6. (920320) cinnamon does not start (adamw, 16:30:34)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=920320 (adamw, 16:30:34)
    2. Proposed Blocker, cinnamon, ASSIGNED (adamw, 16:30:34)
    3. AGREED: 920320 - RejectedBlocker, AcceptedFreezeException - this is a showstopper bug for a non-release-blocking desktop, so by policy, it is rejected as a blocker but accepted as FE (adamw, 16:33:56)

  7. (959756) Dependency issue in F19 Beta TC3 DVD: perl-DBD-MySQL requires libmysqlclient.so.1018 (adamw, 16:34:25)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=959756 (adamw, 16:34:25)
    2. Proposed Blocker, distribution, ON_QA (adamw, 16:34:25)
    3. 959756 - is a duplicate of 959610, which was correctly given automatic blocker status and closed when an updated package went stable (adamw, 16:36:28)

  8. (922974) Rebuilding mksh using GCC 4.8 causes cc in permanent 99.9% CPU usage (adamw, 16:37:07)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=922974 (adamw, 16:37:07)
    2. Proposed Blocker, gcc, NEW (adamw, 16:37:07)
    3. AGREED: 922974 - RejectedBlocker - there is no indication that this bug impacts any of the release criteria, and no response to a request for clarification, so it is rejected (adamw, 16:40:21)

  9. (928645) gnome-initial-setup should set system keyboard layout as the default Input Source (adamw, 16:40:30)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=928645 (adamw, 16:40:30)
    2. Proposed Blocker, gnome-initial-setup, NEW (adamw, 16:40:30)
    3. AGREED: 928645 - this is a worrisome bug but we are not clear what precisely the practical impact is, and what effect the fix for 958714 will have. we will ask for further data in the bug and re-evaluate (adamw, 16:46:16)

  10. (946964) after default install of 19 Alpha in KVM, can't log in from gdm (adamw, 16:46:24)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=946964 (adamw, 16:46:24)
    2. Proposed Blocker, gnome-shell, NEW (adamw, 16:46:24)
    3. AGREED: 946964 - RejectedBlocker - we still have no indication that anyone but andre is hitting this. While it's mysterious, that makes it not a blocker. If others are able to reproduce, we can re-consider this (adamw, 16:54:53)

  11. (959719) Gnome fails QA:Testcase_Desktop_Updates (adamw, 16:57:41)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=959719 (adamw, 16:57:42)
    2. Proposed Blocker, notification-daemon, NEW (adamw, 16:57:42)
    3. AGREED: 959719 - AcceptedBlocker - clear violation of update notification criterion (adamw, 17:05:42)

  12. (958897) TypeError: __init__() got an unexpected keyword argument 'container_raid_level' (adamw, 17:06:05)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=958897 (adamw, 17:06:05)
    2. Proposed Blocker, python-blivet, ON_QA (adamw, 17:06:05)
    3. AGREED: 958897 - AcceptedBlocker - violates custom partitioning criteria as described in comment #17 (adamw, 17:07:34)

  13. (957789) Report Bug button does nothing after updating anaconda pykickstart (adamw, 17:07:56)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=957789 (adamw, 17:07:56)
    2. Proposed Blocker, python-meh, ON_QA (adamw, 17:07:56)
    3. AGREED: 957789 - AcceptedBlocker - violates "The installer must be able to report failures to Bugzilla, with appropriate information included." (adamw, 17:12:32)

  14. (959696) /usr/bin/ht file conflicts between ht / texlive-tex4ht-bin , with no Conflicts: tag (adamw, 17:13:01)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=959696 (adamw, 17:13:01)
    2. Proposed Blocker, texlive, NEW (adamw, 17:13:01)
    3. AGREED: 959696 - RejectedBlocker - the 'ht' package is not on the DVD (or any other media), and we only block for conflicts that exist on the physical media (adamw, 17:17:45)

  15. (958945) virt-manager missing a dependency on vte3 (adamw, 17:18:03)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=958945 (adamw, 17:18:03)
    2. Proposed Blocker, virt-manager, NEW (adamw, 17:18:03)
    3. AGREED: 958945 - RejectedBlocker - this can easily be documented and fixed with an update, and it's easy to work around, so there's no need to block (adamw, 17:22:31)

  16. (958641) virt-manager 0.10.0-0.1.gitd3f9bc8e.fc19 crashes when attaching an ISO (adamw, 17:22:43)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=958641 (adamw, 17:22:43)
    2. Proposed Blocker, virt-manager, NEW (adamw, 17:22:43)
    3. AGREED: 958641 - RejectedBlocker - this is pretty inconvenient for those of us trying to do F19-on-F19 testing, but it can probably be worked around at libvirt/qemu level, there are alternative testing methods available, and it can be fixed with an update (the fix doesn't need to be in the frozen images). (adamw, 17:27:32)

  17. #topic (958426) 19 Beta TC1 Desktop Lives are oversized (larger than 1 GB) (adamw, 17:30:07)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=958426 (adamw, 17:30:08)
    2. Accepted Blocker, distribution, NEW (adamw, 17:30:08)
    3. ajax and mclasen are working on trying to get this under the limit (adamw, 17:30:17)
    4. TC3 is still oversize (adamw, 17:30:24)


Meeting ended at 17:33:31 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw (224)
  2. Viking-Ice (46)
  3. jreznik (45)
  4. kparal (25)
  5. dgilmore (18)
  6. zodbot (10)
  7. brunowolff (9)
  8. robatino (8)
  9. nirik (1)
  10. satellit (1)
  11. tflink (0)


Generated by MeetBot 0.1.4.