#fedora-blocker-review: F22-blocker-review

Meeting started by roshi at 16:05:01 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 16:05:02)
  2. Introduction (roshi, 16:11:32)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (roshi, 16:11:32)
    2. We'll be following the process outlined at: (roshi, 16:11:36)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (roshi, 16:11:38)
    4. The bugs up for review today are available at: (roshi, 16:11:41)
    5. http://qa.fedoraproject.org/blockerbugs/current (roshi, 16:11:43)
    6. The criteria for release blocking bugs can be found at: (roshi, 16:11:46)
    7. https://fedoraproject.org/wiki/Fedora_22_Alpha_Release_Criteria (roshi, 16:11:49)
    8. https://fedoraproject.org/wiki/Fedora_22_Beta_Release_Criteria (roshi, 16:11:52)
    9. https://fedoraproject.org/wiki/Fedora_22_Final_Release_Criteria (roshi, 16:11:55)

  3. (1196397) FormatCreateError: ('invalid device specification', '/dev/mapper/VolGroup00-LogVol00') (roshi, 16:13:07)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1196397 (roshi, 16:13:10)
    2. Proposed Blocker, anaconda, NEW (roshi, 16:13:13)
    3. AGREED: - 1196397 - AcceptedBlocker Beta - This bug is a clear violation of the Beta criterion: "When using the custom partitioning flow, the installer must be able to: Assign mount points to existing storage volumes" (roshi, 16:18:36)

  4. (1197894) growpart: sfdisk dropped --show-pt-geometry option (roshi, 16:19:57)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1197894 (roshi, 16:20:00)
    2. Proposed Blocker, cloud-utils, NEW (roshi, 16:20:03)
    3. AGREED: - 1197894 - AcceptedBlocker Beta - This bug is a clear violation of the beta criterion: "Release blocking cloud images must be able to automatically utilize all available space on a supported volume." (roshi, 16:23:21)

  5. (1197380) Booting kvm guests hang on smpboot on kernel 4.0rc1 on AMD Athlon(tm) II P340 CPU (roshi, 16:23:44)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1197380 (roshi, 16:23:47)
    2. Proposed Blocker, kernel, NEW (roshi, 16:23:50)
    3. AGREED: - 1197380 - Punt - We don't have enough information about how common this bug is so we're going to defer it until more testing is done. (roshi, 16:31:56)

  6. (1184173) dhclient fails to renew lease, results in dropped IPv4 network connection (roshi, 16:32:15)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1184173 (roshi, 16:32:18)
    2. Proposed Blocker, bind, ASSIGNED (roshi, 16:32:21)
    3. AGREED: - 1184173 - AcceptedBlocker - This bug is a conditional violation of the Alpha updates criterion: "The installed system must be able to download and install updates with the default console package manager." (roshi, 16:37:13)

  7. (1199270) Missing high contrast icons (roshi, 16:37:55)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1199270 (roshi, 16:37:58)
    2. Proposed Blocker, gnome-themes-standard, NEW (roshi, 16:38:00)
    3. AGREED: - 1199270 - AcceptedBlocker Final - This bug is a clear violation of Final workstation requirements: All applications installed by default in Fedora Workstation should have a high contrast icon. (roshi, 16:43:50)

  8. Open Floor (roshi, 16:46:31)


Meeting ended at 16:48:35 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. roshi (82)
  2. adamw (22)
  3. jreznik (12)
  4. pschindl (10)
  5. tflink (9)
  6. kraulain (6)
  7. zodbot (3)
  8. kushal (1)
  9. randomuser (1)


Generated by MeetBot 0.1.4.