#fedora-blocker-review: F22-blocker-review

Meeting started by roshi at 16:01:47 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 16:01:48)
  2. Introduction (roshi, 16:04:39)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (roshi, 16:04:39)
    2. We'll be following the process outlined at: (roshi, 16:04:43)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (roshi, 16:04:45)
    4. The bugs up for review today are available at: (roshi, 16:04:48)
    5. http://qa.fedoraproject.org/blockerbugs/current (roshi, 16:04:50)
    6. The criteria for release blocking bugs can be found at: (roshi, 16:04:53)
    7. https://fedoraproject.org/wiki/Fedora_22_Alpha_Release_Criteria (roshi, 16:04:55)
    8. https://fedoraproject.org/wiki/Fedora_22_Beta_Release_Criteria (roshi, 16:04:58)
    9. https://fedoraproject.org/wiki/Fedora_22_Final_Release_Criteria (roshi, 16:05:01)

  3. (1191842) unable to continue the installation after type into a weak password (roshi, 16:06:07)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1191842 (roshi, 16:06:10)
    2. Proposed Blocker, anaconda, NEW (roshi, 16:06:13)
    3. AGREED: - 1191842 - AcceptedBlocker Beta - This bug was nominated by FESCo as a blocker, violating the criterion: "All bugs deemed by FESCo to block the milestone release must be fixed." (roshi, 16:10:07)

  4. (1200539) Boot fails because grub initrd entry isn't generated (roshi, 16:10:20)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1200539 (roshi, 16:10:23)
    2. Proposed Blocker, anaconda, NEW (roshi, 16:10:25)
    3. AGREED: - 1200539 - AcceptedBlocker Beta - This bug is a clear violation of the Beta criterion: "When using the custom partitioning flow, the installer must be able to: Create mount points backed by ext4 partitions, LVM volumes or btrfs volumes AND Reject or disallow invalid disk and volume configurations without crashing." (roshi, 16:21:01)

  5. (1201120) DeviceTreeError: could not find parent for subvol (roshi, 16:21:10)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1201120 (roshi, 16:21:13)
    2. Proposed Blocker, anaconda, NEW (roshi, 16:21:16)
    3. AGREED: - 1201120 - Punt - The QA team would like some more details on reproducing this bug to get more testing before voting on it's blocker status. (roshi, 16:30:37)

  6. (1201411) TypeError: execve() arg 3 contains a non-string value (roshi, 16:30:40)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1201411 (roshi, 16:30:43)
    2. Proposed Blocker, anaconda, ON_QA (roshi, 16:30:46)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1201411#c11 (danofsatx, 16:31:59)
    4. AGREED: - 1201411 - AcceptedBlocker Beta - With the rise of hdipi setups, this bug is a conditional blocker of the criterion: "When using a dedicated installer image, the installer must be able to complete an installation using the text, graphical and VNC installation interfaces." (roshi, 16:34:54)

  7. (1202444) OverflowError: long too big to convert (roshi, 16:35:03)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1202444 (roshi, 16:35:03)
    2. Proposed Blocker, anaconda, NEW (roshi, 16:35:04)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1200812 (adamw, 16:36:35)
    4. this bug is a dupe of 1200812, so we're voting against it's parent bug (roshi, 16:43:17)
    5. AGREED: - 1200812 - AcceptedBlocker Beta - As proposed on RHBZ#1202444, this bug is a clear violation of the Beta criterion: "Cleanly install to a disk with a valid ms-dos or gpt disk label and partition table which contains existing data and sufficient unpartitioned space for a Fedora installation." (roshi, 16:48:23)

  8. (1201229) cloud-init does not do the resize (roshi, 16:48:50)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1201229 (roshi, 16:48:51)
    2. Proposed Blocker, cloud-init, NEW (roshi, 16:48:51)
    3. AGREED: - RejectedBlocker Beta - This bug is a duplicate of an existing blocker - RHBZ#1197894. (roshi, 16:55:32)

  9. (1202113) initial-setup graphical service isn't enabled after installation of mate live spin f22 (roshi, 16:55:44)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1202113 (roshi, 16:55:47)
    2. Proposed Blocker, initial-setup, NEW (roshi, 16:55:49)
    3. AGREED: - 1202113 - RejectedBlocker - This bug only seems to apply to non-blocking DE's and therefore isn't considered a blocker. (roshi, 17:02:22)

  10. (1202247) firefox 36 broke langpack detection for new profiles (roshi, 17:02:39)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1202247 (roshi, 17:02:42)
    2. Proposed Blocker, firefox, NEW (roshi, 17:02:45)
    3. AGREED: - 1202247 - RejectedBlocker AcceptedFreezeException Final - This bug doesn't directly violate any criteria, but if a fix presents itself during freeze it would be accepted. (roshi, 17:17:43)

  11. (1200161) Non-Fatal SELINUX Faults exist during bootup of 22_Alpha_RC3 (roshi, 17:17:56)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1200161 (roshi, 17:17:59)
    2. Proposed Blocker, rng-tools, NEW (roshi, 17:18:02)
    3. AGREED: - 1200161 - AcceptedBlocker - This bug is a clear violation of the Final criterion: "There must be no SELinux denial notifications or crash notifications on boot of or during installation from a release-blocking live image, or at first login after a default install of a release-blocking desktop." (roshi, 17:21:56)

  12. Open Floor (roshi, 17:22:01)


Meeting ended at 17:27:17 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. roshi (135)
  2. adamw (74)
  3. danofsatx (55)
  4. jreznik (22)
  5. sgallagh (13)
  6. pschindl (12)
  7. kparal (11)
  8. zodbot (4)
  9. nirik (2)


Generated by MeetBot 0.1.4.