#fedora-blocker-review: F25-blocker-review

Meeting started by adamw at 16:01:16 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 16:01:16)
    1. coremodule will secretarialize (adamw, 16:06:16)

  2. Introduction (adamw, 16:06:27)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (adamw, 16:06:27)
    2. We'll be following the process outlined at: (adamw, 16:06:27)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (adamw, 16:06:29)
    4. The bugs up for review today are available at: (adamw, 16:06:30)
    5. http://qa.fedoraproject.org/blockerbugs/current (adamw, 16:06:32)
    6. The criteria for release blocking bugs can be found at: (adamw, 16:06:34)
    7. https://fedoraproject.org/wiki/Fedora_25_Alpha_Release_Criteria (adamw, 16:06:36)
    8. https://fedoraproject.org/wiki/Fedora_25_Beta_Release_Criteria (adamw, 16:06:38)
    9. https://fedoraproject.org/wiki/Fedora_25_Final_Release_Criteria (adamw, 16:06:40)
    10. 1 Proposed Blocker (Alpha), 2 Proposed Blockers (Beta) (adamw, 16:07:00)
    11. 3 Accepted Blockers (adamw, 16:07:06)

  3. (1361338) Connecting to /dev/log gets Connection Refused (adamw, 16:07:34)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1361338 (adamw, 16:07:34)
    2. Proposed Blocker, systemd, NEW (adamw, 16:07:34)
    3. AGREED: 1361338 - punt (delay decision) - the bug sounds bad, but its existence has not been confirmed by anyone else and some in-meeting testing did not encounter it, so we at least need more information here (adamw, 16:15:25)
    4. moving on to Beta proposed blockers (adamw, 16:15:41)

  4. (1347436) fedora-import-state sets incorrect mode for /dev/shm when dracut places it in /run/initramfs/state (causes various things to break, inc. webkit and Boxes) (adamw, 16:15:47)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1347436 (adamw, 16:15:47)
    2. Proposed Blocker, initscripts, ASSIGNED (adamw, 16:15:47)
    3. AGREED: 1347436 - AcceptedBlocker (Final) AcceptedFreezeException (Alpha) - violates "All applications that can be launched using the standard graphical mechanism of a release-blocking desktop after a default installation of that desktop must start successfully and withstand a basic functionality test.", consequences are quite visible and serious on UEFI live installs so also taken as an Alpha FE (adamw, 16:34:57)

  5. (1362165) doesn't connect to wifi after resume (adamw, 16:35:03)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1362165 (adamw, 16:35:03)
    2. Proposed Blocker, NetworkManager, NEW (adamw, 16:35:03)
    3. AGREED: 1362165 - AcceptedFreezeException (Alpha), punt (delay decision) on blocker status - there is considerable disagreement about whether this currently qualifies as a beta or final blocker under the criteria (and if not, whether it *should* do), so for now we accept it as an Alpha FE and delay the blocker decision for further discussion and criteria proposals (adamw, 16:52:26)
    4. moving on to accepted Alpha blockers (adamw, 16:53:01)

  6. (1358416) "Error setting up software source" when attempting a Network installation (adamw, 16:53:11)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1358416 (adamw, 16:53:11)
    2. Accepted Blocker, dracut, ON_QA (adamw, 16:53:11)
    3. the fix for this looks good, we can just double-check it's fixed and close it (adamw, 16:54:14)

  7. (1352680) efibootmgr calls in anaconda crashing since efivar-0.24-1.fc25 landed (adamw, 16:54:27)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1352680 (adamw, 16:54:27)
    2. Accepted Blocker, efibootmgr, NEW (adamw, 16:54:27)
    3. still waiting on pjones to fix this, not much else anyone else can do (adamw, 16:56:22)

  8. (1353054) FreeIPA server deployment fails due to pki-core dangling symlinks (one from non-installed 'scannotation' package, one formerly in resteasy-jaxrs-api but now lost) (adamw, 16:56:27)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1353054 (adamw, 16:56:28)
    2. Accepted Blocker, pki-core, NEW (adamw, 16:56:28)
    3. ACTION: adamw to poke freeipa team and emphasize the urgency here (and give them the deadlines) (adamw, 16:59:03)
    4. moving to a newly proposed Alpha FE (adamw, 16:59:45)

  9. (1363915) soas f25 liveuser no longer logs in in live (adamw, 17:00:22)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1363915 (adamw, 17:00:27)
    2. Proposed Freeze Exception, sugar, NEW (adamw, 17:00:43)
    3. AGREED: 1363915 - AcceptedFreezeException (Alpha) - this isn't critical but it's part of the first-time experience for SoaS, worth fixing and cannot be fixed with an update (adamw, 17:05:06)

  10. Open floor (adamw, 17:05:16)


Meeting ended at 17:12:56 UTC (full logs).

Action items

  1. adamw to poke freeipa team and emphasize the urgency here (and give them the deadlines)


Action items, by person

  1. adamw
    1. adamw to poke freeipa team and emphasize the urgency here (and give them the deadlines)


People present (lines said)

  1. adamw (142)
  2. cmurf (36)
  3. Southern_Gentlem (26)
  4. kparal (19)
  5. satellit (11)
  6. coremodule (11)
  7. brunowolff (10)
  8. zodbot (6)
  9. potty (3)
  10. h4xr (1)
  11. kmurarka (1)
  12. southern_gentlem (0)


Generated by MeetBot 0.1.4.