#fedora-blocker-review: F26-blocker-review

Meeting started by adamw at 17:00:20 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 17:00:21)
    1. coremodule will secretarialize (adamw, 17:01:39)

  2. Introduction (adamw, 17:08:16)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (adamw, 17:08:17)
    2. We'll be following the process outlined at: (adamw, 17:08:17)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (adamw, 17:08:18)
    4. The bugs up for review today are available at: (adamw, 17:08:18)
    5. http://qa.fedoraproject.org/blockerbugs/current (adamw, 17:08:21)
    6. The criteria for release blocking bugs can be found at: (adamw, 17:08:23)
    7. https://fedoraproject.org/wiki/Fedora_26_Alpha_Release_Criteria (adamw, 17:08:24)
    8. https://fedoraproject.org/wiki/Fedora_26_Beta_Release_Criteria (adamw, 17:08:26)
    9. https://fedoraproject.org/wiki/Fedora_26_Final_Release_Criteria (adamw, 17:08:28)
    10. 2 Proposed Blockers (Alpha) (adamw, 17:08:45)
    11. 2 Proposed Blockers (Final) (adamw, 17:09:05)
    12. 9 Accepted Blockers (Alpha) (adamw, 17:09:12)
    13. 1 Accepted Freeze Exceptions (Alpha) (adamw, 17:09:17)

  3. (1405790) certmonger: FTBFS in Fedora Rawhide (adamw, 17:09:55)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1405790 (adamw, 17:09:55)
    2. Proposed Blocker, certmonger, NEW (adamw, 17:09:55)
    3. AGREED: 1405790 - AcceptedBlocker (Alpha) - clearly violates "It must be possible to join the system to a FreeIPA or Active Directory domain at install time and post-install, and the system must respect the identity, authentication and access control configuration provided by the domain" as freeipa-client cannot be installed (adamw, 17:16:50)

  4. (1422634) selinux prevents kernel modules from loading (adamw, 17:16:57)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1422634 (adamw, 17:16:58)
    2. Proposed Blocker, selinux-policy, ON_QA (adamw, 17:16:58)
    3. AGREED: 1422634 - AcceptedBlocker (Alpha) - clearly violates the cited criterion and multiple others on armhfp (a release-blocking arch) (adamw, 17:20:37)
    4. moving on to proposed Final blockers (adamw, 17:20:51)

  5. (1340203) goa-daemon not stopped on logout, and gnome-keyring unusable on next log in (adamw, 17:21:07)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1340203 (adamw, 17:21:07)
    2. Proposed Blocker, gnome-online-accounts, NEW (adamw, 17:21:08)
    3. AGREED: 1340203 - AcceptedBlocker (Final) - on the grounds that this likely affects all users who log out or switch user, this is accepted as a conditional violation of "Saving passwords to and retrieving passwords from the default keyring must work for all release-blocking desktops" in the case of a logout or user switch (adamw, 17:27:31)

  6. (1405539) changing the default keyboard layout changes also disk decryption in plymouth, but only after kernel update, long after (adamw, 17:27:42)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1405539 (adamw, 17:27:42)
    2. Proposed Blocker, plymouth, NEW (adamw, 17:27:42)
    3. kohane volunteered to check opinions from g11n folks on this last time, but we can't find any record of that happening yet (adamw, 17:31:45)
    4. ACTION: adamw to check in on kohane checking in on g11n (adamw, 17:32:59)
    5. AGREED: 1405539 - punt (delay decision) again - as we didn't get the expected g11n check-in, we don't have any more info to make our decision (adamw, 17:38:30)
    6. we'll do an accepted blocker checkin next week (adamw, 17:41:44)

  7. Open floor (adamw, 17:41:46)


Meeting ended at 17:48:30 UTC (full logs).

Action items

  1. adamw to check in on kohane checking in on g11n


Action items, by person

  1. adamw
    1. adamw to check in on kohane checking in on g11n


People present (lines said)

  1. adamw (89)
  2. kparal (22)
  3. roshi (15)
  4. coremodule (10)
  5. pwhalen (9)
  6. garretraziel (8)
  7. pschindl_ (7)
  8. zodbot (6)
  9. sgallagh (5)


Generated by MeetBot 0.1.4.