#fedora-blocker-review: F26-blocker-review

Meeting started by roshi at 16:00:39 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 16:00:40)
  2. Introduction (roshi, 16:02:20)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (roshi, 16:02:20)
    2. We'll be following the process outlined at: (roshi, 16:02:24)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (roshi, 16:02:27)
    4. The bugs up for review today are available at: (roshi, 16:02:29)
    5. http://qa.fedoraproject.org/blockerbugs/current (roshi, 16:02:32)
    6. The criteria for release blocking bugs can be found at: (roshi, 16:02:34)
    7. https://fedoraproject.org/wiki/Fedora_26_Alpha_Release_Criteria (roshi, 16:02:37)
    8. https://fedoraproject.org/wiki/Fedora_26_Beta_Release_Criteria (roshi, 16:02:40)
    9. https://fedoraproject.org/wiki/Fedora_26_Final_Release_Criteria (roshi, 16:02:43)

  3. (1443662) installation problems with repos accessed via NFS (roshi, 16:02:54)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1443662 (roshi, 16:02:58)
    2. Proposed Blocker, anaconda, NEW (roshi, 16:03:00)
    3. AGREED: - RHBZ#1443662 - Punt - We'd like to get some more testing and see if others can reproduce this before we vote on it's blocker status. (roshi, 16:11:21)

  4. (1452866) FreeIPA upgrade script requires network to be up, but network is not up during upgrade when using dnf system-upgrade (roshi, 16:11:30)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1452866 (roshi, 16:11:33)
    2. Proposed Blocker, freeipa, NEW (roshi, 16:11:36)
    3. it's still not clear exactly what is broken by the upgrade script failing, so adamw is withdrawing the nomination for now, will re-propose in future if appropriate (adamw, 16:13:36)

  5. (1462444) [abrt] gnome-shell: std::_Rb_tree<_ConnectData*, _ConnectData*, std::_Identity<_ConnectData*>, std::less<_ConnectData*>, std::allocator<_ConnectData*> >::equal_range(): gnome-shell killed by signal 11 (roshi, 16:16:02)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1462444 (roshi, 16:16:06)
    2. Proposed Blocker, gjs, NEW (roshi, 16:16:09)
    3. AGREED: - RHBZ#1462444 - Punt - We'd like to get some more testing and see if others can reproduce this before we vote on it's blocker status. (roshi, 16:21:54)
    4. moving on to the proposed FE (roshi, 16:22:23)

  6. (1412282) [abrt] blueman: _init(): Manager.py:40:_init:GLib.GError: g-dbus-error-quark: Error calling StartServiceByName for org.bluez: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Failed to activate service 'org.bluez': timed out (service_start_timeout=2500... (roshi, 16:22:37)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1412282 (roshi, 16:22:42)
    2. Proposed Freeze Exceptions, blueman, ASSIGNED (roshi, 16:22:45)
    3. this is already a blocker, so no action needed for FE (roshi, 16:26:11)

  7. Open Floor (roshi, 16:26:52)


Meeting ended at 16:29:06 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. roshi (62)
  2. adamw (28)
  3. kparal (9)
  4. zodbot (5)
  5. pschindl (4)
  6. garretraziel (1)
  7. tflink (0)


Generated by MeetBot 0.1.4.