#fedora-blocker-review: F28-blocker-review

Meeting started by adamw at 17:01:09 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 17:01:10)
  2. Introduction (adamw, 17:11:43)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (adamw, 17:11:44)
    2. We'll be following the process outlined at: (adamw, 17:11:44)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (adamw, 17:11:45)
    4. The bugs up for review today are available at: (adamw, 17:11:47)
    5. http://qa.fedoraproject.org/blockerbugs/current (adamw, 17:11:48)
    6. The criteria for release blocking bugs can be found at: (adamw, 17:11:50)
    7. https://fedoraproject.org/wiki/Basic_Release_Criteria (adamw, 17:11:54)
    8. https://fedoraproject.org/wiki/Fedora_28_Beta_Release_Criteria (adamw, 17:11:56)
    9. https://fedoraproject.org/wiki/Fedora_28_Final_Release_Criteria (adamw, 17:11:58)
    10. 6 Proposed Blockers (Beta) (adamw, 17:14:11)
    11. pschindl_wfh will secretarialize (adamw, 17:16:21)

  3. (1323012) AttributeError: '_ped.Partition' object has no attribute 'setName' (adamw, 17:16:41)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1323012 (adamw, 17:16:42)
    2. Proposed Blocker, anaconda, POST (adamw, 17:16:42)
    3. this is fixed in current Rawhide, bug can be closed. (adamw, 17:18:49)

  4. (1526861) unable to do an installation when a boot option is added (adamw, 17:19:46)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1526861 (adamw, 17:19:47)
    2. Proposed Blocker, anaconda, MODIFIED (adamw, 17:19:47)
    3. this bug is fixed in current Rawhide: adamw has some issues with other consequences of the chosen fix, but the actual bug reported here is definitely gone, so this can also be closed (adamw, 17:23:17)

  5. (1530428) AttributeError: 'FC3_Cdrom' object has no attribute 'url' (adamw, 17:23:29)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1530428 (adamw, 17:23:29)
    2. Proposed Blocker, anaconda, NEW (adamw, 17:23:29)
    3. AGREED: 1530428 - punt (delay decision) - this sounds bad, but openQA has a test covering similar ground that is passing. we need clearer details on the scenario and an independent reproduction before accepting this as a blocker (adamw, 17:31:15)

  6. (1528103) Crash when creating a container (VG, RAID set etc.): TypeError: suggest_container_name() got an unexpected keyword argument 'hostname' (adamw, 17:32:31)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1528103 (adamw, 17:32:31)
    2. Proposed Blocker, blivet-gui, MODIFIED (adamw, 17:32:31)
    3. this is another one that is fixed with latest Rawhide packages, can be closed, no vote needed. (adamw, 17:34:08)

  7. (1531398) F28 keys missing from F26 (adamw, 17:34:16)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1531398 (adamw, 17:34:17)
    2. Proposed Blocker, fedora-repos, ON_QA (adamw, 17:34:17)
    3. AGREED: 1531398 - AcceptedPreviousRelease - this is accepted as a 'previous release' blocker, meaning it needs fixing in F26 before F28 can go out, as a violation of Beta criterion "For each one of the release-blocking package sets, it must be possible to successfully complete a direct upgrade from fully updated installations of the last two stable Fedora releases with that package set installed" (adamw, 17:39:46)

  8. (1527684) Flood of 'read' denials for systemd-journald with selinux-policy-3.13.1-306.fc28 (adamw, 17:40:12)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1527684 (adamw, 17:40:12)
    2. Proposed Blocker, selinux-policy-targeted, ASSIGNED (adamw, 17:40:12)
    3. AGREED: 1527684 - AcceptedBlocker (Beta) - this is accepted as a violation of Basic criterion "A system logging infrastructure must be available, enabled by default, and working" - also Final criterion "There must be no SELinux denial notifications...on boot of or during installation from a release-blocking live image, or at first login after a default install of a release-blocking desktop" for Xfce, possibly GNOME (adamw, 17:48:21)

  9. Open floor (adamw, 17:48:54)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1523912 (pwhalen, 17:49:59)
    2. Firefox is FTBFS on ARM again, pwhalen is on it: https://bugzilla.redhat.com/show_bug.cgi?id=1523912 (adamw, 17:50:12)


Meeting ended at 17:52:34 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw (121)
  2. Kohane (39)
  3. pwhalen (21)
  4. tenk (11)
  5. pschindl_wfh (8)
  6. sumantro (8)
  7. zodbot (5)
  8. mboddu (2)
  9. sfix (1)
  10. kohane (0)


Generated by MeetBot 0.1.4.