#fedora-blocker-review: F33-blocker-review

Meeting started by bcotton_ at 16:01:26 UTC (full logs).

Meeting summary

  1. Roll Call (bcotton_, 16:01:29)
  2. Introduction (bcotton_, 16:06:08)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (bcotton_, 16:06:11)
    2. We'll be following the process outlined at: (bcotton_, 16:06:12)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (bcotton_, 16:06:14)
    4. The bugs up for review today are available at: (bcotton_, 16:06:16)
    5. http://qa.fedoraproject.org/blockerbugs/current (bcotton_, 16:06:17)
    6. The criteria for release blocking bugs can be found at: (bcotton_, 16:06:19)
    7. https://fedoraproject.org/wiki/Basic_Release_Criteria (bcotton_, 16:06:20)
    8. https://fedoraproject.org/wiki/Fedora_33_Beta_Release_Criteria (bcotton_, 16:06:22)
    9. https://fedoraproject.org/wiki/Fedora_33_Final_Release_Criteria (bcotton_, 16:06:23)
    10. 5 Proposed Blockers (bcotton_, 16:06:34)
    11. 4 Accepted Blockers (bcotton_, 16:06:35)
    12. 0 Accepted 0-day Blockers (bcotton_, 16:06:37)
    13. 0 Accepted Previous Release Blockers (bcotton_, 16:06:38)
    14. 1 Proposed Freeze Exceptions (bcotton_, 16:06:40)
    15. 0 Accepted Freeze Exceptions (bcotton_, 16:06:41)

  3. (1881234) Resizing doesn't work right in anaconda blivet-gui mode: "AttributeError: 'BlivetStorageHandler' object has no attribute '_resizable_filesystems'" (bcotton_, 16:06:49)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1881234 (bcotton_, 16:06:51)
    2. https://pagure.io/fedora-qa/blocker-review/issue/122 (bcotton_, 16:06:52)
    3. Proposed Blocker, blivet-gui, POST (bcotton_, 16:06:54)
    4. In the ticket: FinalBlocker (+2, 0, -0) (bcotton_, 16:07:06)
    5. AGREED: 1881234 - AcceptedBlocker (Final) - Violates the final criterion "Any installer mechanism for resizing storage volumes must correctly attempt the requested operation." (bcotton_, 16:09:50)

  4. (1868141) Select Printer Driver hangs (bcotton_, 16:10:07)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1868141 (bcotton_, 16:10:08)
    2. https://pagure.io/fedora-qa/blocker-review/issue/124 (bcotton_, 16:10:10)
    3. Proposed Blocker, gnome-control-center, ON_QA (bcotton_, 16:10:11)
    4. In the ticket: FinalBlocker (+7, 0, -0) (bcotton_, 16:10:25)
    5. AGREED: 1868141 - AcceptedBlocker (Final) - Violates the criterion "Printing must work in release-blocking desktops on at least one printer available to those performing validation testing." (bcotton_, 16:12:10)

  5. (1882718) Can't login if the session is locked (bcotton_, 16:12:27)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1882718 (bcotton_, 16:12:29)
    2. https://pagure.io/fedora-qa/blocker-review/issue/131 (bcotton_, 16:12:30)
    3. Proposed Blocker, gnome-remote-desktop, NEW (bcotton_, 16:12:32)
    4. AGREED: 1882718 - Defer decision (punt) - We want confirmation that 1. this bug only occurs with VNC sessions and 2. That VNC is intended to be covered in the "default panel must function correctly" criterion (bcotton_, 16:22:06)

  6. (1882863) gnome-software 3.38.0 does not list all software in Add-ons (bcotton_, 16:22:23)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1882863 (bcotton_, 16:22:24)
    2. https://pagure.io/fedora-qa/blocker-review/issue/127 (bcotton_, 16:22:26)
    3. Proposed Blocker, gnome-software, NEW (bcotton_, 16:22:27)
    4. In the ticket: FinalBlocker (+0, 1, -0) (bcotton_, 16:22:45)
    5. AGREED: 1882863 - Defer decision (punt) - It's not clear what the scope of this bug is, so it's hard to make a blocker decision at this time. (bcotton_, 16:31:16)

  7. (1880833) Massive memory leak on AMD cards (bcotton_, 16:31:38)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1880833 (bcotton_, 16:31:39)
    2. https://pagure.io/fedora-qa/blocker-review/issue/116 (bcotton_, 16:31:41)
    3. Proposed Blocker, mesa, NEW (bcotton_, 16:31:43)
    4. In the ticket: FinalBlocker (+1, 0, -0) (bcotton_, 16:31:59)
    5. AGREED: 1880833 - Defer decision (punt) - We will defer this again until it's clear how wide a range of hardware may be affected and where the bug lies (bcotton_, 16:38:24)

  8. Open floor (bcotton_, 16:40:43)
    1. We'll skip proposed freeze exceptions since we have one more meeting before freeze begins (bcotton_, 16:41:09)


Meeting ended at 16:43:21 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bcotton_ (92)
  2. cmurf (42)
  3. coremodule (24)
  4. pwhalen (10)
  5. zodbot (9)
  6. nb (7)
  7. Southern_Gentlem (1)
  8. modulecore (1)


Generated by MeetBot 0.1.4.