#fedora-blocker-review: F37-blocker-review

Meeting started by adamw at 16:01:04 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 16:01:10)
  2. Introduction (adamw, 16:16:06)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (adamw, 16:16:13)
    2. We'll be following the process outlined at: (adamw, 16:16:14)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (adamw, 16:16:17)
    4. The bugs up for review today are available at: (adamw, 16:16:19)
    5. http://qa.fedoraproject.org/blockerbugs/current (adamw, 16:16:21)
    6. The criteria for release blocking bugs can be found at: (adamw, 16:16:24)
    7. https://fedoraproject.org/wiki/Basic_Release_Criteria (adamw, 16:16:26)
    8. https://fedoraproject.org/wiki/Fedora_37_Beta_Release_Criteria (adamw, 16:16:29)
    9. https://fedoraproject.org/wiki/Fedora_37_Final_Release_Criteria (adamw, 16:16:32)
    10. for Final, we have: (adamw, 16:16:48)
    11. 4 Proposed Blockers (adamw, 16:16:49)
    12. 14 Accepted Blockers (adamw, 16:16:50)
    13. 6 Proposed Freeze Exceptions (adamw, 16:16:54)
    14. coremodule will secretarialize (adamw, 16:17:05)

  3. Proposed Final blockers (adamw, 16:19:35)
  4. (2106868) Project name and source repository changed to gnome-browser-connector (adamw, 16:19:41)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2106868 (adamw, 16:19:44)
    2. https://pagure.io/fedora-qa/blocker-review/issue/903 (adamw, 16:19:47)
    3. Proposed Blocker, chrome-gnome-shell, NEW (adamw, 16:19:50)
    4. Ticket vote: BetaBlocker (+1,0,-0) (+scottbeamer) (adamw, 16:19:52)
    5. Ticket vote: FinalBlocker (+2,0,-1) (+asciiwolf, +scottbeamer, -leigh123linux) (adamw, 16:19:54)
    6. Ticket vote: FinalFreezeException (+1,0,-1) (+asciiwolf, -leigh123linux) (adamw, 16:19:56)
    7. AGREED: 2106868 - punt (delay decision) on blocker status, AcceptedFreezeException - we agreed that current criteria do not cover this, but it's a serious issue and we may want to cover it. adamw will propose a new criterion for discussion, blocker decision is delayed while we do that. We certainly agree it's important enough for a freeze exception (adamw, 16:42:14)

  5. (2125569) Correct property name in GsRemovalDialog .ui file (adamw, 16:42:49)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2125569 (adamw, 16:42:53)
    2. https://pagure.io/fedora-qa/blocker-review/issue/906 (adamw, 16:42:56)
    3. Proposed Blocker, gnome-software, VERIFIED (adamw, 16:42:58)
    4. Ticket vote: FinalBlocker (+1,0,-0) (+gui1ty) (adamw, 16:43:01)
    5. Ticket vote: PreviousRelease (+1,0,-0) (+kparal) (adamw, 16:43:05)
    6. AGREED: 2125569 - AcceptedPreviousRelease - this is accepted as a violation of Beta criterion "For each one of the release-blocking package sets, it must be possible to successfully complete a direct upgrade from a fully updated, clean default installation of each of the last two stable Fedora releases with that package set installed". The updates for F35 and F36 need to go stable to consider this addressed (adamw, 16:56:33)

  6. (2124986) upowerd fail to initialize in kernel 5.19 printing a trace in kernel log (adamw, 16:56:39)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2124986 (adamw, 16:56:43)
    2. https://pagure.io/fedora-qa/blocker-review/issue/901 (adamw, 16:56:47)
    3. Proposed Blocker, kernel, MODIFIED (adamw, 16:56:49)
    4. Ticket vote: FinalBlocker (+2,0,-0) (+catanzaro, +gui1ty) (adamw, 16:56:57)
    5. AGREED: - 2124986 - punt (delay decision) - the vote here is kind of split, but in any case the bug will be closed soon as it's confirmed fixed in 5.19.8, so we'll just punt it and it should have gone away by next week (adamw, 17:08:38)

  7. (2125252) try to disable a vpn channel,but failed (adamw, 17:08:43)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2125252 (adamw, 17:08:46)
    2. https://pagure.io/fedora-qa/blocker-review/issue/904 (adamw, 17:08:48)
    3. Proposed Blocker, NetworkManager-openvpn, NEW (adamw, 17:08:51)
    4. Ticket vote: FinalBlocker (+2,0,-0) (+asciiwolf, +gui1ty) (adamw, 17:08:56)
    5. AGREED: 2125252 - AcceptedBlocker (Final) - this is accepted as a violation of Final criterion "All elements of the default panel (or equivalent) configuration in all release-blocking desktops must function correctly in typical use" (adamw, 17:17:08)

  8. Open floor (adamw, 17:18:01)
    1. we will skip proposed FEs since freeze isn't till Oct 4th (adamw, 17:18:13)
    2. we have a lot of accepted blockers, some will clear on 0-day update push, we will review the rest next time (adamw, 17:18:51)


Meeting ended at 17:24:52 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw (114)
  2. cmurf (31)
  3. lruzicka (17)
  4. bcotton (16)
  5. zodbot (13)
  6. Penguinpee (10)
  7. MichaelCatanzaro (8)
  8. Southern_Gentlem (6)
  9. geraldosimiao (5)
  10. coremodule (3)
  11. TheExorcist[m] (3)
  12. copperi[m] (3)
  13. SouthernG[m] (1)
  14. kparal (1)


Generated by MeetBot 0.4.