#fedora-blocker-review: F37-blocker-review

Meeting started by adamw at 17:01:35 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 17:01:38)
  2. Introduction (adamw, 17:10:40)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (adamw, 17:10:42)
    2. We'll be following the process outlined at: (adamw, 17:10:44)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (adamw, 17:10:47)
    4. The bugs up for review today are available at: (adamw, 17:10:50)
    5. http://qa.fedoraproject.org/blockerbugs/current (adamw, 17:10:52)
    6. The criteria for release blocking bugs can be found at: (adamw, 17:10:54)
    7. https://fedoraproject.org/wiki/Basic_Release_Criteria (adamw, 17:10:56)
    8. https://fedoraproject.org/wiki/Fedora_37_Beta_Release_Criteria (adamw, 17:11:00)
    9. https://fedoraproject.org/wiki/Fedora_37_Final_Release_Criteria (adamw, 17:11:02)
    10. for Final, we have: (adamw, 17:11:16)
    11. 1 Proposed Blockers (adamw, 17:11:17)
    12. 2 Accepted Blockers (adamw, 17:11:21)
    13. 1 Proposed Freeze Exceptions (adamw, 17:11:23)
    14. 14 Accepted Freeze Exceptions (adamw, 17:11:25)
    15. adamw will secretarialize (also he has a bridge to sell you) (adamw, 17:15:24)

  3. Proposed blocker (adamw, 17:15:47)
  4. (2139552) The calendar events are displayed as many times as the calendar gets opened. (adamw, 17:15:53)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2139552 (adamw, 17:15:55)
    2. https://pagure.io/fedora-qa/blocker-review/issue/1006 (adamw, 17:15:58)
    3. Proposed Blocker, gnome-calendar, NEW (adamw, 17:16:01)
    4. Ticket vote: FinalBlocker (+3,0,-5) (+lruzicka, +carlg, +catanzaro, -frantisekz, -augenauf, -nb, -geraldosimiao, -wayne6001) (adamw, 17:16:04)
    5. AGREED: 2139552 - RejectedBlocker (Final) - overall we think the fairly low impact of this bug and the difficulty in reproducing it consistently make it not qualify as a "basic functionality" failure, so it's rejected as a blocker (adamw, 17:25:43)

  5. Proposed freeze exceptions (adamw, 17:25:54)
  6. (2117209) libvirt-daemon can requires gettext-runtime (adamw, 17:26:00)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2117209 (adamw, 17:26:03)
    2. https://pagure.io/fedora-qa/blocker-review/issue/1003 (adamw, 17:26:07)
    3. Proposed Freeze Exceptions, libvirt, ON_QA (adamw, 17:26:10)
    4. Ticket vote: FinalFreezeException (+1,0,-4) (+gui1ty, -adamwill, -somethingsomethingfedora, -geraldosimiao, -augenauf) (adamw, 17:26:12)
    5. AGREED: 2117209 - RejectedFreezeException (Final) - the benefit here is just too small to be worth a freeze exception and potential breakage, so this is rejected. (adamw, 17:29:54)

  7. Accepted blocker review (adamw, 17:29:57)
    1. 2135772 is VERIFIED, fix is in RC-1.7, no problems there (adamw, 17:30:10)
    2. 2136234 - pbrobinson said on IRC that the kernel from RC-1.7 works OK on an rpi4, would be good to have double confirmation from someone else using the RC-1.7 images on a pi 4 (adamw, 17:33:46)

  8. Open floor (adamw, 17:34:39)


Meeting ended at 18:00:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw (101)
  2. roshi[m] (36)
  3. cmurf (24)
  4. lruzicka (15)
  5. kernelbreaker[m] (15)
  6. zodbot (14)
  7. geraldosimiao (14)
  8. Eighth_Doctor (10)
  9. OnuralpSezerhehi (8)
  10. Southern_Gentlem (5)
  11. marcdeop[m] (2)
  12. dustymabe (1)
  13. jforbes (1)
  14. bcotton (1)
  15. marcdeop (0)


Generated by MeetBot 0.4.