#fedora-blocker-review: F38-blocker-review

Meeting started by adamw at 16:00:57 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 16:01:03)
  2. Introduction (adamw, 16:06:16)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (adamw, 16:06:23)
    2. We'll be following the process outlined at: (adamw, 16:06:25)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (adamw, 16:06:27)
    4. The bugs up for review today are available at: (adamw, 16:06:29)
    5. http://qa.fedoraproject.org/blockerbugs/current (adamw, 16:06:33)
    6. The criteria for release blocking bugs can be found at: (adamw, 16:06:36)
    7. https://fedoraproject.org/wiki/Basic_Release_Criteria (adamw, 16:06:41)
    8. https://fedoraproject.org/wiki/Fedora_38_Beta_Release_Criteria (adamw, 16:06:43)
    9. https://fedoraproject.org/wiki/Fedora_38_Final_Release_Criteria (adamw, 16:06:46)
    10. for Final, we have: (adamw, 16:06:50)
    11. 0 Proposed Blockers (adamw, 16:06:53)
    12. 2 Accepted Blockers (adamw, 16:06:56)
    13. 3 Proposed Freeze Exceptions (adamw, 16:06:59)
    14. 13 Accepted Freeze Exceptions (adamw, 16:07:03)
    15. coremodule will secretarialize (adamw, 16:08:15)

  3. Proposed Final freeze exceptions (adamw, 16:09:43)
  4. (2184223) Joining AD realm with kickstart no longer works in F38 (adamw, 16:10:09)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2184223 (adamw, 16:10:13)
    2. https://pagure.io/fedora-qa/blocker-review/issue/1139 (adamw, 16:10:15)
    3. Proposed Freeze Exceptions, anaconda, NEW (adamw, 16:10:17)
    4. Ticket vote: FinalBlocker (+0,0,-4) (-bcotton, -geraldosimiao, -lruzicka, -adamwill) (adamw, 16:10:20)
    5. Ticket vote: FinalFreezeException (+0,0,-2) (-bcotton, -geraldosimiao) (adamw, 16:10:22)
    6. AGREED: 2184223 - RejectedFreezeException (Final) - as we don't have a clear reproducer there's kind of no reason to grant an FE at this time. we could revisit this decision in future if appropriate (adamw, 16:14:30)

  5. (2185463) Request freeze exception for plasma-discover-5.27.4-2 (adamw, 16:15:03)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2185463 (adamw, 16:15:06)
    2. https://pagure.io/fedora-qa/blocker-review/issue/1144 (adamw, 16:15:08)
    3. Proposed Freeze Exceptions, plasma-discover, ON_QA (adamw, 16:15:10)
    4. Ticket vote: FinalFreezeException (+2,0,-0) (+geraldosimiao, +ngompa) (adamw, 16:15:12)
    5. AGREED: 2185463 - AcceptedFreezeException (Final) - this is accepted as an FE to have these issues fixed for the first update of a freshly-installed KDE system out of the box (adamw, 16:19:38)

  6. (2185625) qt-creator drop explicit dependency on clang-libs (adamw, 16:19:43)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2185625 (adamw, 16:19:45)
    2. https://pagure.io/fedora-qa/blocker-review/issue/1145 (adamw, 16:19:48)
    3. Proposed Freeze Exceptions, qt-creator, NEW (adamw, 16:19:56)
    4. AGREED: 2176759 - AcceptedFreezeException (Final) - this is accepted to fix the fails-to-install problem in the frozen release repository. (adamw, 16:25:41)

  7. Accepted Blockers (adamw, 16:25:58)
  8. (2185122) Fedora 38 Final needs a non-prerelease fedora-release package and fedora-repos with updates-testing disabled (adamw, 16:26:12)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2185122 (adamw, 16:26:15)
    2. https://pagure.io/fedora-qa/blocker-review/issue/1143 (adamw, 16:26:18)
    3. Accepted Blocker, fedora-release, ON_QA (adamw, 16:26:21)
    4. this is in RC1 and should be fine (adamw, 16:26:31)

  9. (2113005) Live image made with BOOTX64.EFI from latest shim-x64-15.6-2 fails to boot on some boards (adamw, 16:27:57)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2113005 (adamw, 16:27:59)
    2. https://pagure.io/fedora-qa/blocker-review/issue/1087 (adamw, 16:28:01)
    3. Accepted Blocker, shim, NEW (adamw, 16:28:04)
    4. the kernel NX patches still aren't reviewed so we're basically stuck here (adamw, 16:28:17)
    5. the expectation is this will be waived at the go/no-go meeting when it happens (adamw, 16:28:35)

  10. Open floor (adamw, 16:30:57)


Meeting ended at 16:37:33 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw (90)
  2. Eighth_Doctor (17)
  3. geraldosimiao (13)
  4. zodbot (12)
  5. marcdeop[m] (9)
  6. nirik (8)
  7. bcotton (7)
  8. tstellar (4)
  9. coremodule (3)
  10. jfaracco (1)


Generated by MeetBot 0.4.