#fedora-board-meeting: Fedora Board Meeting

Meeting started by jsmith at 19:02:42 UTC (full logs).

Meeting summary

  1. Roll Call for Board Members (jsmith, 19:03:22)
  2. Introduction / Logistics (jsmith, 19:05:10)
    1. https://fedoraproject.org/wiki/Board_public_IRC_meetings (jsmith, 19:06:23)

  3. Open Questions and Answers (jsmith, 19:07:33)
    1. http://torrent.fedoraproject.org:6969/ (mdomsch, 19:18:01)
    2. AGREED: Fedora Board in general agreement with regards to the merits of having a "conference sampler" image to present at events, as long as it's marketed/documented as such (jsmith, 19:33:50)

  4. Any other questions? (jsmith, 19:54:06)


Meeting ended at 20:07:11 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jsmith (91)
  2. mizmo (78)
  3. jds2001 (47)
  4. rdieter (34)
  5. abadger1999 (29)
  6. smooge (28)
  7. walters (11)
  8. zodbot (5)
  9. mdomsch (5)
  10. rbergeron (4)


Generated by MeetBot 0.1.4.