#fedora-board-meeting: Fedora Board Meeting

Meeting started by jsmith at 19:00:13 UTC (full logs).

Meeting summary

  1. Roll Call for Board Members (jsmith, 19:00:58)
  2. Updates (jsmith, 19:04:10)
    1. Alpha blocker list https://bugzilla.redhat.com/showdependencytree.cgi?id=f15alpha&hide_resolved=1 (jsmith, 19:06:04)

  3. The Future of Spins (jsmith, 19:09:30)
  4. Board Business (then on to the spins discussion) (jsmith, 19:10:57)
    1. https://fedorahosted.org/board/ticket/97 (abadger1999, 19:11:21)

  5. Future of Spins (jsmith, 19:21:31)
    1. http://meetbot.fedoraproject.org/fudcon-room-4/2011-01-29/pulp.2011-01-29-22.11.log.html (kanarip, 19:22:57)
    2. 7 march deadline for spins sig report back to board (mizmo, 20:00:37)
    3. ACTION: spins sig to to come up with a list of items they need from the Board to do their job better -- will present it at 7 March Board meeting (abadger1999, 20:00:42)

  6. Open questions and answers (jsmith, 20:04:07)
    1. https://fedoraproject.org/wiki/Board/SuccessionPlanning (jds2001, 20:37:17)


Meeting ended at 20:40:50 UTC (full logs).

Action items

  1. spins sig to to come up with a list of items they need from the Board to do their job better -- will present it at 7 March Board meeting


People present (lines said)

  1. jsmith (111)
  2. kanarip (51)
  3. mizmo (50)
  4. jds2001 (41)
  5. smooge (39)
  6. brunowolff_ (30)
  7. cwickert (27)
  8. abadger1999 (26)
  9. ke4qqq (10)
  10. nirik (9)
  11. jreznik (9)
  12. gholms (8)
  13. zodbot (6)
  14. kital (4)
  15. rbergeron (3)
  16. gomix (1)
  17. rrix (1)
  18. spot (0)


Generated by MeetBot 0.1.4.